<!doctype html>
<html lang="en"  >
<head>
    
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true" class="" style="">Central Hudson Is Broken. Can New York Fix It? - The River</title>
    <meta data-react-helmet="true" name="msapplication-TileImage" content="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/05/cropped-the-River_Favicon_cyan-1.png?w=270" class="" style=""/><meta data-react-helmet="true" name="description" content="Legislators are investigating. Advocates want to put utilities in public hands. People behind on their utility bills are in trouble. Regulators have a lot of power to act—if they choose to." class="" style=""/><meta data-react-helmet="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" class="" style=""/><meta data-react-helmet="true" property="og:locale" content="en_US" class="" style=""/><meta data-react-helmet="true" property="og:type" content="article" class="" style=""/><meta data-react-helmet="true" property="og:title" content="Central Hudson Is Broken. Can New York Fix It? - The River" class="" style=""/><meta data-react-helmet="true" property="og:description" content="Legislators are investigating. Advocates want to put utilities in public hands. People behind on their utility bills are in trouble. Regulators have a lot of power to act—if they choose to." class="" style=""/><meta data-react-helmet="true" property="og:url" content="https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/" class="" style=""/><meta data-react-helmet="true" property="og:site_name" content="The River" class="" style=""/><meta data-react-helmet="true" property="article:published_time" content="2022-05-24T16:23:05+00:00" class="" style=""/><meta data-react-helmet="true" property="article:modified_time" content="2022-05-24T17:02:38+00:00" class="" style=""/><meta data-react-helmet="true" property="og:image" content="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=1080,810" class="" style=""/><meta data-react-helmet="true" property="og:image:width" content="1080" class="" style=""/><meta data-react-helmet="true" property="og:image:height" content="810" class="" style=""/><meta data-react-helmet="true" property="og:image:type" content="image/jpeg" class="" style=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" class="" style=""/><meta data-react-helmet="true" name="twitter:creator" content="@rivernewsroom" class="" style=""/><meta data-react-helmet="true" name="twitter:site" content="@rivernewsroom" class="" style=""/><meta data-react-helmet="true" name="twitter:label1" content="Written by" class="" style=""/><meta data-react-helmet="true" name="twitter:data1" content="Steven Yoder" class="" style=""/><meta data-react-helmet="true" name="twitter:label2" content="Est. reading time" class="" style=""/><meta data-react-helmet="true" name="twitter:data2" content="12 minutes" class="" style=""/>
    <link data-react-helmet="true" rel="icon" href="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/05/cropped-the-River_Favicon_cyan-1.png?w=32" sizes="32x32" class="" style=""/><link data-react-helmet="true" rel="icon" href="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/05/cropped-the-River_Favicon_cyan-1.png?w=192" sizes="192x192" class="" style=""/><link data-react-helmet="true" rel="apple-touch-icon" href="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/05/cropped-the-River_Favicon_cyan-1.png?w=180" class="" style=""/><link data-react-helmet="true" href="https://lede-admin.therivernewsroom.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0" id="wp-block-library-css" media="all" rel="stylesheet" type="text/css" class="" style=""/><link data-react-helmet="true" href="https://fonts.googleapis.com/css?family=Noto+Serif:700|Poppins:400,500,600&amp;display=swap" rel="stylesheet" class="" style=""/><link data-react-helmet="true" rel="canonical" href="https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/" class="" style=""/><link data-chunk="main" rel="prefetch" href="/main.e253c222a5923f923c81.css">
<link data-chunk="main" rel="prefetch" href="/static/js/runtime.554e30b7.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/common.09bdf8f2.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/main.319215a5.bundle.js">
<link data-chunk="components-googleAdProvider" rel="prefetch" href="/static/js/components-googleAdProvider.23ea53d1.chunk.js">
<link data-chunk="components-globalStyle" rel="prefetch" href="/static/js/components-globalStyle.b4938fc5.chunk.js">
<link data-chunk="components-header" rel="prefetch" href="/static/js/components-header.721b464f.chunk.js">
<link data-chunk="components-siteHeaderCta" rel="prefetch" href="/static/js/components-siteHeaderCta.d4727108.chunk.js">
<link data-chunk="components-button" rel="prefetch" href="/static/js/components-button.df5ff705.chunk.js">
<link data-chunk="assets-icons-menu-svg" rel="prefetch" href="/static/js/assets-icons-menu-svg.f276da73.chunk.js">
<link data-chunk="components-navBarLogin" rel="prefetch" href="/static/js/components-navBarLogin.f11b5937.chunk.js">
<link data-chunk="assets-icons-avatar-svg" rel="prefetch" href="/static/js/assets-icons-avatar-svg.cac228f2.chunk.js">
<link data-chunk="components-popoutNavAlt" rel="prefetch" href="/static/js/components-popoutNavAlt.072722a4.chunk.js">
<link data-chunk="assets-icons-menu-close-svg" rel="prefetch" href="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js">
<link data-chunk="components-sidebar" rel="prefetch" href="/static/js/components-sidebar.82ef07bd.chunk.js">
<link data-chunk="components-ad" rel="prefetch" href="/static/js/components-ad.e0137432.chunk.js">
<link data-chunk="components-socialSharing" rel="prefetch" href="/static/js/components-socialSharing.d79d7355.chunk.js">
<link data-chunk="components-postByline" rel="prefetch" href="/static/js/components-postByline.7188d476.chunk.js">
<link data-chunk="components-credibilityIndicators" rel="prefetch" href="/static/js/components-credibilityIndicators.55125bca.chunk.js">
<link data-chunk="components-popover" rel="prefetch" href="/static/js/components-popover.a17eefb0.chunk.js">
<link data-chunk="assets-icons-indicator-original-reporting-svg" rel="prefetch" href="/static/js/assets-icons-indicator-original-reporting-svg.37e608df.chunk.js">
<link data-chunk="assets-icons-indicator-on-the-ground-svg" rel="prefetch" href="/static/js/assets-icons-indicator-on-the-ground-svg.112a63e2.chunk.js">
<link data-chunk="assets-icons-indicator-sources-cited-svg" rel="prefetch" href="/static/js/assets-icons-indicator-sources-cited-svg.c23db5f1.chunk.js">
<link data-chunk="components-gutenbergContent" rel="prefetch" href="/static/js/components-gutenbergContent.eea9be91.chunk.js">
<link data-chunk="components-gutenbergContentBlock" rel="prefetch" href="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js">
<link data-chunk="components-postBylineRiver" rel="prefetch" href="/static/js/components-postBylineRiver.aa5d5a46.chunk.js">
<link data-chunk="components-coral" rel="prefetch" href="/static/js/components-coral.52d3d862.chunk.js">
<link data-chunk="components-postCard" rel="prefetch" href="/static/js/components-postCard.4feb91ea.chunk.js">
<link data-chunk="assets-icons-cta-arrow-svg" rel="prefetch" href="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js">
<link data-chunk="components-footerMenus" rel="prefetch" href="/static/js/components-footerMenus.5213da31.chunk.js">
    
    <style data-react-helmet="true" id="wp-custom-css" type="text/css" class="" style="">.climate-lab .wp-block-group__inner-container{
  margin-left: auto;
  margin-right: auto;
  max-width: 85.375rem;
  padding-left: 1.25rem;
  padding-right: 1.25rem;
}

.climate-lab__h2 {
  font-size: 1.8rem;
  line-height: 2.6rem;
  font-weight: bold;
	margin-bottom: 0px !important;
}

.climate-lab__p {
	color: rgb(54, 56, 56);
  font-family: Helvetica, sans-serif;
  font-size: 1rem;
  font-style: normal;
  font-weight: bold;
  line-height: 1.55;
  text-transform: none;
}

.climate-lab__img.wp-block-image {
	margin-bottom: 0px;
}

@media only screen and (max-width:54.375em) {
	.climate-lab__columns {
		flex-direction: column;
	}
}

.climate-lab .lede-common__post-list > div:nth-child(3) {
	border-bottom: 1px solid black;
	margin-bottom: 1rem;
}</style><style data-react-helmet="true" class="" style="">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</style><style data-react-helmet="true" id="lede-css" type="text/css" class="" style="">#root > div { height: auto !important; }</style><link data-chunk="main" rel="stylesheet" href="/main.e253c222a5923f923c81.css">

    
    <script>
      window.__ENV__ = {"SENTRY_DSN":"https://a51b194a39f84d26848eff7cc169f089@o576571.ingest.sentry.io/5730320","NODE_ENV":"production","API_ROOT_URL":"https://lede-admin.therivernewsroom.com/wp-json/irving/v1","ROOT_URL":"https://therivernewsroom.com"};
    </script>

    <script data-react-helmet="true" async="async" defer="defer" src="https://stats.wp.com/e-202221.js" class="" style=""></script><script data-react-helmet="true" type="application/ld+json" class="" style="">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://therivernewsroom.com/#organization","name":"The River Newsroom","url":"https://therivernewsroom.com/","sameAs":["https://twitter.com/rivernewsroom"],"logo":{"@type":"ImageObject","@id":"https://therivernewsroom.com/#logo","inLanguage":"en-US","url":"https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2021/01/therivernewsroomtall.png","contentUrl":"https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2021/01/therivernewsroomtall.png","width":1200,"height":630,"caption":"The River Newsroom"},"image":{"@id":"https://therivernewsroom.com/#logo"}},{"@type":"WebSite","@id":"https://therivernewsroom.com/#website","url":"https://therivernewsroom.com/","name":"The River","description":"Hudson Valley Newsroom, from Chronogram","publisher":{"@id":"https://therivernewsroom.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://therivernewsroom.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/#primaryimage","inLanguage":"en-US","url":"https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg","contentUrl":"https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg","width":1715,"height":1286,"caption":"The May 13 \u201cMake Shareholders Pay!\u201d rally in uptown Kingston drew about 50 people to urge cancellation of customer arrears at Central Hudson\u2019s expense and a transition to publicly owned utilities."},{"@type":"WebPage","@id":"https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/#webpage","url":"https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/","name":"Central Hudson Is Broken. Can New York Fix It? - The River","isPartOf":{"@id":"https://therivernewsroom.com/#website"},"primaryImageOfPage":{"@id":"https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/#primaryimage"},"datePublished":"2022-05-24T16:23:05+00:00","dateModified":"2022-05-24T17:02:38+00:00","description":"Legislators are investigating. Advocates want to put utilities in public hands. People behind on their utility bills are in trouble. Regulators have a lot of power to act\u2014if they choose to.","breadcrumb":{"@id":"https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/"]}]},{"@type":"BreadcrumbList","@id":"https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://therivernewsroom.com/"},{"@type":"ListItem","position":2,"name":"Central Hudson Is Broken. Can New York Fix It?"}]},{"@type":"NewsArticle","@id":"https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/#article","isPartOf":{"@id":"https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/#webpage"},"author":{"@id":"https://therivernewsroom.com/#/schema/person/07a7f934ff88c97877b71705d2fb27ad"},"headline":"Central Hudson Is Broken. Can New York Fix It?","datePublished":"2022-05-24T16:23:05+00:00","dateModified":"2022-05-24T17:02:38+00:00","mainEntityOfPage":{"@id":"https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/#webpage"},"wordCount":2495,"publisher":{"@id":"https://therivernewsroom.com/#organization"},"image":{"@id":"https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/#primaryimage"},"thumbnailUrl":"https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg","keywords":["Central Hudson","energy","utilities"],"articleSection":["Economy","Social Justice"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://therivernewsroom.com/#/schema/person/07a7f934ff88c97877b71705d2fb27ad","name":"lissaharris","image":{"@type":"ImageObject","@id":"https://therivernewsroom.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/098600346c273991b32ae00c4e52d919?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/098600346c273991b32ae00c4e52d919?s=96&d=mm&r=g","caption":"lissaharris"},"url":""}]}</script><script data-react-helmet="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-TP643LL" async="true"></script><script data-react-helmet="true" >
            window.dataLayer = window.dataLayer || [];
            if (true) {
              var data = {"irving":{"title":"Central Hudson Is Broken. Can New York Fix It? - The River","url":"https:\u002F\u002Ftherivernewsroom.com\u002Fcentral-hudson-broken-can-new-york-fix-it\u002F","single":{"title":"Central Hudson Is Broken. Can New York Fix It?","type":"post","wcount":2486,"publish":"May 24, 2022","updated":"May 24, 2022","byline":"Steven Yoder","author":{"name":"lissaharris","id":"193"},"bylines":[{"display_name":"Steven Yoder","id":""}],"categories":[{"name":"Economy","id":26},{"name":"Social Justice","id":23}],"tags":[{"name":"Central Hudson","id":356},{"name":"energy","id":153},{"name":"utilities","id":355}],"primary_category":{"name":"Economy","id":26}},"type":"single"}};
              data.event = 'irving.initialRender';
              window.dataLayer.push(data);
            }
          </script>

    
    <script defer id="preload">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</script>

    
    <style data-styled="true" data-styled-version="5.2.1">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</style><script defer src="https://therivernewsroom.com/static/js/lede-common.7540103c.bundle.js"></script><link rel="stylesheet" href="https://therivernewsroom.com/lede-common.6f9c0bd04be422220d24.css"></link>
    <script>
    document.addEventListener("DOMContentLoaded", () => {
      root.style.setProperty(
        '--scrollbar-width', window.innerWidth - document.documentElement.clientWidth + 'px'
        );
    });
    </script>
    <script defer src="https://therivernewsroom.com/static/js/the-river-newsroom.775f1fe1.bundle.js"></script><link rel="stylesheet" href="https://therivernewsroom.com/the-river-newsroom.c4c97fc96907fc451956.css"></link>
</head>
<body class="lede post-template-default single single-post postid-13957 single-format-standard wp-custom-logo wp-embed-responsive no-sidebar PicoSignal" style="">
  <noscript>
      You need to enable JavaScript to view this site.
  </noscript>
  
  <div id="root"><a href="#content" class="default__SkipLink-sc-v0fx8t-0 crDzFK">Skip to contents</a><header class="alt__Wrapper-sc-3z95u5-0 ebUYYj lede-common__header lede-common__header--alt"><div class="alt__InnerWrapper-sc-3z95u5-1 eHyobA header__inner-wrapper"><div class="alt__LeftWrapper-sc-3z95u5-2 dRuJxm header__left-wrapper"><div class="header__LogoWrapper-sc-3qq88n-0 iNtkjq irving__site-logo irving__site-logo--header"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__LogoLink-sc-3qq88n-1 katkvY --default" href="/" rel="" target=""><span class="default__LogoImage-sc-9zfr8z-2 csDpJI"><img src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/04/The-River-Chronogram-Logo_R-07.png" alt="The River"/></span><span class="header__SiteName-sc-3qq88n-2 jOmSGF">The River</span></a></div></div><div class="alt__RightWrapper-sc-3z95u5-3 iBBIrE header__right-wrapper"><div class="default__SiteHeaderCtaWrapper-sc-1t96wgr-0 fGBnYu PicoSignal lede-common__site-header-cta lede-common__site-header-cta--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma  site-header-cta__link--registered irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">You are logged in</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Edit Profile</p></a><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoManageAccount site-header-cta__link--anonymous irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Real news in your inbox, daily</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Sign up</p></a><span class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__text--paying irving__text irving__text--default">Thanks for your support!</span></div></div></div><div class="alt__BottomWrapper-sc-3z95u5-4 tUKrM header__bottom-wrapper"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht header__bottom-wrapper--inner irving__container irving__container--default"><button class="menu__ButtonWrapper-sc-w7tu4t-0 fIFEZC lede-common__button lede-common__button--menu" type="button" aria-controls="popout-menu" aria-label="Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 14" class="lede-common__button__icon"><path d="M0 6h24v2H0V6zm0 6h24v2H0v-2zM0 0h24v2H0V0z" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__button__text irving__text irving__text--default">Menu</span></button><nav data-location="nav-bar-menu" aria-label="nav-bar-menu" class="navBar__Wrapper-sc-a6t799-0 kdVScP irving__site-menu irving__site-menu--navBar"><ol class="default__Inner-sc-jqbks2-2 fTWeAY"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/about/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/get-in-touch/" rel="" target="">Contact</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/events/" rel="" target="">Events</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/donate/" rel="" target="">Support</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/climate-lab/" rel="" target="">Climate Lab</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/opportunities/" rel="" target="">Opportunities</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/opinion/" rel="" target="">Submit an Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></nav><div class="default__NavBarLoginWrapper-sc-5slope-0 cjwyZb PicoSignal lede-common__nav-bar-login lede-common__nav-bar-login--default"><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 eUhSdI PicoRule PicoSignal PicoEditProfile nav-bar-login__btn--default lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--default irving__text irving__text--default">Log in</span></button><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 eUhSdI PicoSignal PicoManageAccount nav-bar-login__btn--account lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--account irving__text irving__text--default">My Account</span></button></div></div></div><div class="default__PopoutNavAltWrapper-sc-gxjmbb-0 kYMVHI lede-common__popout-nav-alt lede-common__popout-nav-alt--default" id="popout-menu"><div style="height:100%;position:relative;overflow:auto;z-index:2;transform:translateX(-100%) translateZ(0)"><button class="menuAlt__ButtonWrapper-sc-197oi9v-0 ekdbwU close-button lede-common__button lede-common__button--menuAlt" type="button" aria-controls="popout-menu" aria-label="Close Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" class=""><path d="M20 1.75L18.25 0 10 8.25 1.75 0 0 1.75 8.25 10 0 18.25 1.75 20 10 11.75 18.25 20 20 18.25 11.75 10 20 1.75z" fill="#fff"></path></svg></button><div class="default__HomeLinkWrapper-sc-gxjmbb-1 ncRSq menu-alt__home-link-wrapper"><a class="popoutHomeLink__LinkWrapper-sc-1nfjm0z-0 kFGXKZ irving__link irving__link--popoutHome" href="https://therivernewsroom.com" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Home</span></a></div><div class="default__SearchFormWrapper-sc-gxjmbb-2 dRlMfG menu-alt__search-form"><form class="popoutAlt__SearchFormWrapper-sc-q159tb-0 bLazXG irving__query-search-form irving__query-search-form--popoutAlt" action="/"><label class="popoutAlt__SearchLabel-sc-q159tb-1 cKanBj"><input type="search" aria-label="search" name="s" placeholder="Search" class="popoutAlt__SearchFormTerm-sc-q159tb-2 ffqOvQ"/></label><button type="submit" class="popoutAlt__SearchButton-sc-q159tb-3 eXjfej menu-alt__search-form__button"><svg stroke="currentColor" fill="none" stroke-width="2" viewBox="0 0 24 24" stroke-linecap="round" stroke-linejoin="round" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg><span class="popoutAlt__SearchText-sc-q159tb-4 hczsjx">Search</span></button></form></div><nav aria-label="Main Menu" class="default__Menus-sc-gxjmbb-3 fgPimE"><div class="default__Primary-sc-gxjmbb-4 hDEOKN menu-alt__primary-menu"><div data-location="main-nav-menu-1" aria-label="main-nav-menu-1" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltPrimary"><ul class="popoutAltPrimary__Inner-sc-1wtagao-0 iPqFXk"><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/about/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/get-in-touch/" rel="" target="">Contact</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/events/" rel="" target="">Events</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/donate/" rel="" target="">Support</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/climate-lab/" rel="" target="">Climate Lab</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/opportunities/" rel="" target="">Opportunities</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/opinion/" rel="" target="">Submit an Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div></div><div class="default__Secondary-sc-gxjmbb-5 kqQcRe menu-alt__secondary-menu"><div data-location="main-nav-menu-2" aria-label="main-nav-menu-2" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltSecondary"><ul class="popoutAltSecondary__Inner-sc-rz8m60-0 jlGhOj"><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/environment/" rel="" target="">Environment</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/economy/" rel="" target="">Economy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/tag/housing/" rel="" target="">Housing</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/health/" rel="" target="">Health</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/tag/covid19/" rel="" target="">COVID19</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/education/" rel="" target="">Education</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/social-justice/" rel="" target="">Social Justice</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div><div class="default__LoginMenu-sc-gxjmbb-6 egGMjq menu-alt__user-links"><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoPlan PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Become a Member</span></button><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoRule PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sign In</span></button></div><div class="default__SocialMenu-sc-gxjmbb-7 jJCbli menu-alt__social-links"><span>Follow</span><div class="popoutAlt__SocialLinksWrapper-sc-10p9c1t-0 kgXLJN irving__social-links irving__social-links--popoutAlt"><ul class="popoutAlt__SocialLinksList-sc-10p9c1t-1 iKptfV"><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/rivernewsroom" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 jMELyv twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/rivernewsroom/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 jMELyv instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div></div></nav></div></div></div></header><div class="default__Wrapper-sc-ivw9mm-0 ifMAeN"><main class="default__Main-sc-1dezss9-0 jfVGbz site-content site-content--single irving__body-wrapper irving__body-wrapper--default" id="content"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__SidebarWrapper-sc-1l879b1-0 heJNCx lede-common__single-sponsor lede-common__sidebar lede-common__sidebar--contentWidth" id="single_sponsor"><div></div></div><div class="articleHeader__ContainerWrapper-sc-ct0iug-0 lisEqa article-header irving__container irving__container--articleHeader"><a class="eyebrow__LinkWrapper-sc-tqc2sf-0 iKlkFd article-header__eyebrow irving__term-link irving__term-link--eyebrow" href="https://therivernewsroom.com/category/economy/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Economy</div></a><h1 class="primaryFontHeading__TextWrapper-sc-1otf4oo-0 singleHeading__TextWrapper-sc-1rx3zam-0 gvhHLI ffuKXv article-header__post-title irving__post-title irving__post-title--singleHeading">Central Hudson Is Broken. Can New York Fix It?</h1><p class="dek__TextWrapper-sc-ktbqq9-0 bLVVly article-header__dek irving__text irving__text--dek">Legislators are investigating. Advocates want to put utilities in public hands. People behind on their utility bills are in trouble. Regulators have a lot of power to act—if they choose to.</p></div><div class="articleMeta__ContainerWrapper-sc-mnxmjt-0 kiZEZ article-meta article-meta--top irving__container irving__container--articleMeta"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe article-meta__social-sharing irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=Central%20Hudson%20Is%20Broken.%20Can%20New%20York%20Fix%20It%3F&amp;url=https%3A%2F%2Ftherivernewsroom.com%2Fcentral-hudson-broken-can-new-york-fix-it%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=Central%20Hudson%20Is%20Broken.%20Can%20New%20York%20Fix%20It%3F&amp;url=https%3A%2F%2Ftherivernewsroom.com%2Fcentral-hudson-broken-can-new-york-fix-it%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherivernewsroom.com%2Fcentral-hudson-broken-can-new-york-fix-it%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Ftherivernewsroom.com%2Fcentral-hudson-broken-can-new-york-fix-it%2F&amp;subject=Central%20Hudson%20Is%20Broken.%20Can%20New%20York%20Fix%20It%3F" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li></ul></div><div class="sidebar__BylineWrapper-sc-135rg5d-0 dFphtv article-meta__byline lede-common__post-byline lede-common__post-byline--sidebar"><div class="sidebar__AuthorsWrapper-sc-135rg5d-1 jyCBhe post-byline__authors-wrapper"><div class="sidebar__Avatars-sc-135rg5d-3 cYVCSw post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://therivernewsroom.com/author/steven-yoder/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="250" loading="lazy" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?w=250" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg 250w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=150,150 150w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=48,48 48w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=76,76 76w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=169,169 169w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=225,225 225w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=200,200 200w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=100,100 100w" sizes="100px" width="250" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="sidebar__AuthorNames-sc-135rg5d-2 cqTYOK post-byline__author-names"><span class="default__AuthorWrapper-sc-3fiqtm-2 cAJsvb post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://therivernewsroom.com/author/steven-yoder/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Steven Yoder</span></a></span></div></div></div><div class="timestamp__TextWrapper-sc-1uu26yx-0 evNEMN article-meta__post-timestamp lede-common__post-timestamp lede-common__post-timestamp--timestamp"><div class="post-date">12:23 PM EDT on May 24, 2022</div> </div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-featured-image irving__container irving__container--default" id="single_media"><figure class="article__FigureWrapper-sc-7s8aer-0 enkhzk irving__post-featured-image irving__post-featured-image--article"><span style="padding-bottom:56.25%" class="article__ImageWrapper-sc-7s8aer-1 cLpHBB"><img alt="An activist holds up a hand-lettered sign that reads &quot;Public Power Now.&quot;" height="675" loading="lazy" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?w=900" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg 1715w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=300,225 300w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=768,576 768w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=1024,768 1024w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=1536,1152 1536w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=1080,810 1080w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=64,48 64w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=564,423 564w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=615,461 615w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=101,76 101w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=225,169 225w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=451,338 451w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=900,675 900w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=600,450 600w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=1200,900 1200w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=267,200 267w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=533,400 533w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=1067,800 1067w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=1366,1024 1366w" sizes="(max-width: 350px) 350px, (max-width: 1058px) 768px, (max-width: 1700px) 1080px, 2400px" width="900" class="article__ImageTag-sc-7s8aer-2 ehmVhs"/></span><div class="article__ImageMeta-sc-7s8aer-3 jomdRz"><figcaption class="article__ImageCaption-sc-7s8aer-4 hrwttr">The May 13 “Make Shareholders Pay!” rally in uptown Kingston drew about 50 people to urge cancellation of customer arrears at Central Hudson’s expense and a transition to publicly owned utilities. </figcaption><span class="article__ImageCredit-sc-7s8aer-5 ieDIYX">Steven Yoder</span></div></figure></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content-container irving__container irving__container--default"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__CredibilityIndicatorsWrapper-sc-18725oc-0 iUZmNj lede-common__credibility-indicators lede-common__credibility-indicators--default"><ul class="credibility-indicators__list"><li class="credibility-indicators__list-item"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA credibility-indicators__title irving__text irving__text--default">Credibility:</span></li><li class="credibility-indicators__list-item"><div class="default__PopoverWrapper-sc-19b13eh-0 aA-dxY lede-common__popover lede-common__popover--default"><div class="popover" aria-modal="false" aria-hidden="true" role="dialog" style="position:fixed;visibility:hidden;top:0;right:0;bottom:0;left:0">This article contains new, firsthand information uncovered by its reporter(s). This includes directly interviewing sources and research / analysis of primary source documents.<button class="popover__close" type="button" aria-haspopup="dialog" aria-expanded="false" aria-label="Close" role="button" tabindex="0">×<span class="screenreaderOnly">close</span></button></div><button type="button" class="popover__trigger" aria-haspopup="dialog" aria-expanded="false" role="button" tabindex="0"><svg fill="none" viewBox="0 0 18 12" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg" class=""><g clip-path="url(#indicator-original-reporting_svg__clip0)"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.524 1.632c3.228 0 6.068 3.26 6.968 4.409-.9 1.152-3.74 4.411-6.968 4.411-3.228 0-6.07-3.26-6.97-4.41.9-1.15 3.74-4.409 6.97-4.409v-.001zm0 10.368c4.082 0 7.383-4.022 8.295-5.256a1.203 1.203 0 000-1.406C15.907 4.108 12.607.085 8.524.085 4.44.084 1.14 4.108.227 5.34a1.204 1.204 0 000 1.408C1.14 7.978 4.44 12 8.524 12zm.043-8.194c1.153 0 2.088.983 2.088 2.194 0 1.212-.935 2.194-2.088 2.194-1.152 0-2.088-.983-2.088-2.194 0-1.212.936-2.192 2.088-2.194zm0 5.944c1.971 0 3.57-1.68 3.57-3.75 0-2.071-1.599-3.75-3.57-3.75-1.972 0-3.57 1.679-3.57 3.75.002 2.07 1.6 3.748 3.57 3.75z" fill="currentColor"></path></g><defs><clipPath id="indicator-original-reporting_svg__clip0"><path fill="#fff" d="M0 0h18v12H0z"></path></clipPath></defs></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Original Reporting</span></button></div></li><li class="credibility-indicators__list-item"><div class="default__PopoverWrapper-sc-19b13eh-0 aA-dxY lede-common__popover lede-common__popover--default"><div class="popover" aria-modal="false" aria-hidden="true" role="dialog" style="position:fixed;visibility:hidden;top:0;right:0;bottom:0;left:0">Indicates that a Newsmaker/Newsmakers was/were physically present to report the article from some/all of the location(s) it concerns.<button class="popover__close" type="button" aria-haspopup="dialog" aria-expanded="false" aria-label="Close" role="button" tabindex="0">×<span class="screenreaderOnly">close</span></button></div><button type="button" class="popover__trigger" aria-haspopup="dialog" aria-expanded="false" role="button" tabindex="0"><svg fill="none" viewBox="0 0 11 16" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg" class=""><path fill-rule="evenodd" clip-rule="evenodd" d="M7.55 14.085c-.32.602-.862.937-1.406.937-.383 0-.735-.2-.895-.502-.223-.401-.128-1.004.256-1.64.032-.066.128-.2.192-.267.671.335 1.406.569 2.173.736-.128.301-.224.569-.32.736zm.767-1.673c-.83-.167-1.598-.401-2.3-.769l-.032-.033c-.288-.1-.64-.067-.864.167-.19.167-.415.535-.415.535-.767 1.305-.51 2.208-.288 2.643.32.636.96 1.004 1.694 1.004h.032c.895 0 1.726-.536 2.205-1.439.192-.335.384-.836.512-1.17a.697.697 0 00-.16-.737.848.848 0 00-.384-.2v-.001zm.801-2.584c-.182.297-.394.627-.606 1.024H8.48c-.849-.397-1.607-.594-2.092-.727.363-.891.272-1.42.212-1.849-.06-.33-.09-.594.151-1.155.667-1.519 1.577-2.212 2.154-2.113.485.099.88.825 1.03 2.047.152 1.188-.21 1.75-.818 2.773h.001zm-.092-5.745c-1.062-.165-2.305.892-3.093 2.642-.364.825-.303 1.32-.212 1.75.06.363.12.693-.213 1.42a.952.952 0 00-.03.759c.09.198.273.33.485.396.394.099 1.274.297 2.184.726.12.066.212.066.333.066a.936.936 0 00.79-.462c.211-.363.423-.693.575-.99.667-1.09 1.152-1.882.97-3.434-.273-2.18-1.122-2.774-1.79-2.873h.001zM3.262 8.852c-.12 1.038-.629 1.415-.928 1.54-.39.158-.838.126-1.108-.125-.299-.22-.419-.629-.359-1.1.03-.19.09-.472.18-.818.718.188 1.466.314 2.215.314a.21.21 0 010 .189zm.868-.535c-.09-.314-.33-.534-.659-.566h-.03a8.569 8.569 0 01-2.334-.346h-.06c-.33-.031-.659.158-.749.472-.09.346-.239.818-.269 1.164-.12.817.15 1.54.69 1.98.328.284.747.41 1.166.41.27 0 .57-.063.838-.19.808-.377 1.347-1.194 1.467-2.295-.03 0 0-.409-.06-.629zM1.438 5.514c.146-1.513.234-2.175 1.228-3.279.936-1.04 1.784-1.513 2.252-1.23.38.221.672 1.104.38 2.491-.117.536-.35.726-.644 1.01-.38.315-.818.725-1.052 1.702a11.74 11.74 0 00-2.194-.347c.03-.126.03-.252.03-.347zM1.29 6.775c.995.032 1.813.253 2.223.347.058 0 .117.032.175.032.351 0 .644-.252.731-.694.147-.725.44-.946.76-1.23.352-.315.79-.662.966-1.544.35-1.672.03-2.996-.82-3.5-1.14-.662-2.543.599-3.274 1.387C.852 2.897.765 3.843.591 5.388c-.03.158-.03.284-.06.442-.03.22.03.441.176.63.146.19.38.284.584.315" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">On the Ground</span></button></div></li><li class="credibility-indicators__list-item"><div class="default__PopoverWrapper-sc-19b13eh-0 aA-dxY lede-common__popover lede-common__popover--default"><div class="popover" aria-modal="false" aria-hidden="true" role="dialog" style="position:fixed;visibility:hidden;top:0;right:0;bottom:0;left:0">As a news piece, this article cites verifiable, third-party sources which have all been thoroughly fact-checked and deemed credible by the Newsroom.<button class="popover__close" type="button" aria-haspopup="dialog" aria-expanded="false" aria-label="Close" role="button" tabindex="0">×<span class="screenreaderOnly">close</span></button></div><button type="button" class="popover__trigger" aria-haspopup="dialog" aria-expanded="false" role="button" tabindex="0"><svg fill="none" viewBox="0 0 13 14" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg" class=""><path clip-rule="evenodd" d="M1 12.429V2.714v9.715zM10.247 12v1H2.304s-.759-.017-1.087-.426C1.096 12.42 1 12.055 1 11.857l9.247.143zM9.818 1H1.982C1.442 1 1 1.43 1 1.957v.25c0 .526.442.957.982.957h8.265v2.979L9.818 1zm-.752 0s-1.357 1.214.637 2.286L9.066 1zm.637 5.143c1.502 0 2.72 1.279 2.72 2.857 0 1.578-1.218 2.857-2.72 2.857-1.502 0-2.72-1.279-2.72-2.857 0-1.578 1.218-2.857 2.72-2.857z" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round"></path><path d="M9.16 8.802l.525.77 1.106-1.143" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sources Cited</span></button></div></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content irving__container irving__container--default"><div><div class="articleContent__Wrapper-sc-1rqfqf-0 bDtujo lede-common__article-content pico-content lede-common__gutenberg-content lede-common__gutenberg-content--articleContent" id="pico"><p class="has-drop-cap">Tom Pfeffer thought it would be simple. He owns a property on East Union Street in Kingston, an old firehouse, where he keeps the heat at 50 degrees. Normally his Central Hudson bill runs $5 to $150 a month or so. But his statement last September showed he owed about $9,300, he says.</p><p>He soon found the mistake: the statement’s numbers show he should have been charged for 180 units of natural gas but was getting billed for 10,180 units. So he called Central Hudson twice, and both times customer service took his information and promised someone would call back, he says. He followed up by sending in the actual meter readings. But the company never did, he says. Instead in January, he got another bill, this one for $9,631. Now he’s filed a complaint with the state’s Department of Public Service—the staff arm of the Public Service Commission, which regulates utilities in New York. </p><p>“Nobody from the company has said, ‘This is really unfortunate. We’ll take care of it,’” says Pfeffer. He worries about the people without the time to scrutinize their bills who may have missed less obvious overcharges. </p><figure class="wp-block-image size-full"><img sizes="(max-width: 480px) 100vw, 480px" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/tom-pfeffers-bill.jpg 480w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/tom-pfeffers-bill.jpg?resize=225,300 225w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/tom-pfeffers-bill.jpg?resize=36,48 36w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/tom-pfeffers-bill.jpg?resize=57,76 57w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/tom-pfeffers-bill.jpg?resize=127,169 127w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/tom-pfeffers-bill.jpg?resize=254,338 254w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/tom-pfeffers-bill.jpg?resize=169,225 169w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/tom-pfeffers-bill.jpg?resize=338,450 338w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/tom-pfeffers-bill.jpg?resize=150,200 150w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/tom-pfeffers-bill.jpg?resize=300,400 300w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/tom-pfeffers-bill.jpg?resize=450,600 450w" class="wp-image-13959" alt="" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/tom-pfeffers-bill.jpg" height="640" width="480" loading="lazy"/><figcaption>Tom Pfeffer’s $9,631 Central Hudson statement showing the extra 10,000 units of gas he was billed. Photo courtesy of Tom Pfeffer.</figcaption></figure><p>Central Hudson says its billing problems started September 1 of last year, when it went live with a new customer information system. The previous one, 40 years old and run on a mainframe, couldn’t handle the utility’s growing number of customers getting their power through alternative systems like rooftop solar or<a href="https://therivernewsroom.com/community-choice-aggregation-programs-flex-power/"> community choice aggregation</a>. The company had been calculating those bills manually, which was unsustainable as more customers went solar, says company spokesperson Joseph Jenkins.  </p><p>Designing the new system took several years. Jenkins says Central Hudson beta tested it in 2019 and 2020. But when the company took it live last September, problems showed up that hadn’t surfaced in the beta test. Jenkins says when they spotted those, they put “manual holds” on the affected accounts.</p><p>For many, mayhem ensued: no bills for months, charges that were multiples of what they’d normally owe, hours on hold with customer service. About 20,500 customers were affected, Jenkins says. </p><p>The resulting public outrage isn’t on the scale of <a href="https://www.cnn.com/2019/10/10/us/pge-power-outages-public-outrage-trnd/index.html">the anger in California at Pacific Gas and Electric for its misdeeds</a>—like <a href="https://sfist.com/2019/12/11/audit-finds-pg-e-diverted-123-million-from-required-safety-upgrades/">diverting ratepayer money it was supposed to use to bury overhead lines as an anti-wildfire measure</a>.<a href="https://sfist.com/2019/12/11/audit-finds-pg-e-diverted-123-million-from-required-safety-upgrades/"> </a>But its tone and intensity are of a piece, judging from the<a href="https://documents.dps.ny.gov/public/MatterManagement/CaseMaster.aspx?MatterCaseNo=22-00666&amp;CaseSearch=Search"> 4,000 comments and counting</a> that have flooded into the state Public Service Commission, and the language ratepayers are using about the company in public forums like<a href="https://www.dailyfreeman.com/2022/05/04/central-hudson-billing-practices-abusive-residents-say-at-forum/"> one held in Kingston on May 3</a>.</p><p>“This is the worst systemic billing situation our organization has ever seen,” says Laurie Wheelock of the Public Utility Law Project, a New York utility customer advocate founded in 1981.<a href="https://utilityproject.org/about/mission-statement/"> </a> “It’s gotten to the point where I can’t even look at a Central Hudson bill anymore and go through our internal protocols to determine if there’s an issue, because everything seems off.”</p><p>Jenkins declined to disclose the names of the software contractors who built the new system and wouldn’t comment on any actions the company is taking against those responsible.</p><p>The fiasco seems bound to bring changes for Central Hudson, and maybe other New York utilities. But it’s not yet clear how far state regulators will go in pursuit of reform. The coming months will be a test of whether a New York utility can be held accountable for creating financial emergencies for customers, and whether a broader overhaul might be on the way.</p><h5><strong>“I’m not eating, I’m not sleeping, I’m having nightmares”.</strong></h5><p>It’s not the first time customers have suffered the consequences of a utility billing snafu. After California’s PG&amp;E updated its billing system in 1999, more than 200,000 customers got delayed or estimated statements, forcing them to pay for several months of energy at once. In 2008,  Utah’s Questar Gas backbilled 500 of its customers for more than $500,000—in amounts between $200 and $2,200—after the utility installed faulty drive-by meter readers that spit out inaccurate data.<a href="https://docs.cpuc.ca.gov/published/NEWS_RELEASE/73011.htm"> </a></p><p>Amounts like those pale next to what Kymara Lonergan says she’s up against. Lonergan, 63, owns the 34-acre Thunder Horse Hollow Farm in Ulster Park, south of Kingston. She sells Christmas trees and spices that she cultivates, raises horses and emus, and serves as vice president of the American Emu Association. She uses electric heat to keep the horses’ watering troughs and buckets warm in the winter, and with that and the electric fencing, her Central Hudson bill normally runs about $900 a month in the winter, she says.<a href="https://www.facebook.com/ThunderhorseHollowFarm/"> </a></p><p>But this January her bill spiked to $3,000, even though two of her horses had died and she was operating two fewer heated troughs. In March it was $4,000. Twice she called customer service to find out what was going on and was told a supervisor would call back. No one did, so she paid what she could in the months of January through March—maybe $600 each month, she thinks—while she waited to hear. After still getting no news, over Easter weekend she called to check on her bill. A customer rep told her she now owes $16,000. The person couldn’t offer answers but did suggest she take a deep breath, go outside, and enjoy nature.</p><p>If that’s what she has to pay, Lonergan says she’ll lose her farm. She has a big photo of her family on one barn wall. “All I can think of when I look at that picture is how miserably I have failed by not researching or thinking or finding out that this could happen and I could lose everything,” she says. She started feeling suicidal after that call. “I’m not eating, I’m not sleeping, I’m having nightmares about it. It’s really bad,” Lonergan says. Several programs are out there that help customers with utility bills, but she says her income isn’t low enough to qualify.</p><figure class="wp-block-image size-large"><img sizes="(max-width: 1024px) 100vw, 1024px" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg 2048w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=300,225 300w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=768,576 768w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=1024,768 1024w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=1536,1152 1536w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=1080,810 1080w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=64,48 64w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=564,423 564w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=615,461 615w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=101,76 101w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=225,169 225w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=451,338 451w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=900,675 900w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=1800,1350 1800w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=600,450 600w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=1200,900 1200w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=267,200 267w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=533,400 533w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=1067,800 1067w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?resize=1366,1025 1366w" class="wp-image-13960" alt="" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7330.jpg?w=710" height="768" width="1024" loading="lazy"/><figcaption>Kymara Lonergan and a volunteer with two of her mini-horses. Central Hudson says she owes $16,000 in electric bills. Photo by Steven Yoder.</figcaption></figure><p>Lonergan is hardly alone. As of March, more than 53,000 other Central Hudson customers were behind on their bills by more than 60 days. A pandemic moratorium preventing utilities from terminating service to those in arrears <a href="https://www3.dps.ny.gov/W/AskPSC.nsf/All/D3BB77AFE92D6FFF852585EE0051A13E?OpenDocument">ended last December</a>, and<a href="https://www3.dps.ny.gov/W/AskPSC.nsf/All/D3BB77AFE92D6FFF852585EE0051A13E?OpenDocument"> </a>across the state they’ve started <a href="https://www.nytimes.com/2022/03/19/nyregion/ny-utility-bill-moratorium.html">threatening to shut off customers who are behind</a>.</p><h5><strong>Will Central Hudson be held accountable?</strong></h5><p>If area leaders and activists have their way, Judgment Day is coming for Central Hudson, not customers. In March, the New York State Public Service Commission (PSC) launched a staff investigation of the billing disaster. In response to questions from <em>The River</em>, James Denn, a spokesperson for the state’s Department of Public Service, replied by email that no date has been set for completing either the investigation or a separate management audit of the company.<a href="https://www3.dps.ny.gov/W/PSCWeb.nsf/All/553FBA3F3EEF7FBD85257687006F3A6D?OpenDocument"> </a>“Ensuring that customer bills are sent out timely and accurately is the singular responsibility of the utility, and the Department will hold Central Hudson accountable for any billing errors while ensuring customers are held harmless,” he wrote.</p><p>In the California and Utah cases, regulators forced the companies to write off lost revenue that resulted from their own faulty systems. Under California law, if a utility undercharges a customer because of a billing or meter error, the company can backbill the customer for only up to three months of undercharges. So, in 2007, the state’s Public Utilities Commission determined that PG&amp;E violated state billing rules by backbilling outside that window and ordered the company to refund all amounts that it charged beyond it—about $35 million total. And it ordered that PG&amp;E shareholders pay the refunds and not pass the cost on to ratepayers.</p><p>Similarly in Utah, where utilities may backbill customers for no more than six months, the company had to forgo $480,000, and the Utah Public Service Commission forbade the company from passing that cost onto ratepayers. </p><p>The issues in those cases are different from Central Hudson’s, so it’s unclear that New York’s PSC would use any of that as precedent. But they show the power regulators might have to hold it accountable. “Across the country, the commissions tend to have a fairly significant authority on managing the bill collection and payment process between utility and customer, ” says Odogwu Obi Linton, chair of the Consumers and the Public Interest Committee at the National Association of Regulatory Utility Commissioners. “Commissions can do anything from require extended payment options to telling the utility company that certain portions of [bills] are not authorized for collection.”<a href="https://www.psc.state.md.us/the-commission/commissioner-odogwu-obi-linton/"> </a></p><p>Area leaders are demanding swift action by Central Hudson and the PSC. In March, state Senator James Skoufis, who represents parts of three Hudson Valley counties, <a href="https://www.nysenate.gov/newsroom/press-releases/james-skoufis/skoufis-launches-senate-investigation-skyrocketing-utility">announced a Senate investigation into the billing debacle</a>.<a href="https://www.nysenate.gov/district/39"> </a>On April 13, the state Senate Committee on Investigations and Government Operations, which Skoufis chairs, sent Central Hudson a list of questions about the failures of its new system, including whether it used utility industry best practices in installing it, and whether the company had a backup plan in place in case things went wrong. Committee investigators are combing through the hundreds of pages of documents they’ve gotten back, and the committee doesn’t yet have a firm date for releasing its final report, Skoufis spokesperson Emma Fuentes told <em>The River</em> by email.</p><p>On May 12, Ulster County executive Pat Ryan, state Senator Michelle Hinchey, and state Assemblymember Kevin Cahill sent a letter to Central Hudson with a list of demands, including for the company to halt service terminations through May 1, 2023 and zero out balances for customers who don’t get corrected bills by June 30. </p><p>Five days later, the three officials sent an even more forceful letter to the PSC asking it to finish its investigation by October 1, appoint an independent monitor to oversee the company until the billing problems are resolved, suspend a rate increase set to go into effect in July, and take other steps. To help customers immediately, they’re also asking the PSC to order Central Hudson to offer customers whose bills are in arrears a $0 down/$10 month deferred payment plan and to reverse late fees and negative credit reports, among other actions. </p><p>Hinchey also <a href="https://www.nysenate.gov/legislation/bills/2021/S7579">introduced a bill last December</a> that, if passed, would mostly outlaw estimated billing, a frequent target of customer outrage in community forums and comments. Customers were complaining to Hinchey about Central Hudson’s estimates even before the billing disaster, and she says the company uses an estimation formula no one has seen; the company claims their algorithm is proprietary. The bill would require all utilities statewide to provide actual meter readings except in extraordinary circumstances, like a locked gate or snowstorm, Hinchey tells <em>The River</em>. And the PSC would have to develop a “model procedure” for calculating estimated bills that all utilities must use when they do estimate.</p><p>Central Hudson told Hinchey that the extra expense of providing actual readings would be nominal, and that it wouldn’t seek to pass any of those costs on to ratepayers, she says. </p><p>As for Central Hudson, the utility is “very much looking forward to working with Senator Hinchey and any sponsors of the bill to make sure that it proves to be a successful one,” Jenkins says. “We want to work with them in the best way that we can.”</p><h5><strong>A push for public power</strong></h5><p>The calls to hold Central Hudson accountable are music to area activists’ ears, but they want to go farther: a change in who runs utilities in the first place. “Public utilities are a public good,” says Susan Gillespie, board president at Communities for Local Power, which advocates for transitioning to a locally based, clean energy economy.<a href="https://communitiesforlocalpower.org/our-team"> </a>“We think they should be publicly owned and managed.” </p><ul><li><a href="https://therivernewsroom.com/new-york-rein-in-central-hudson/">Read: New York Needs To Rein In Central Hudson’s Profit-Taking (Opinion)</a></li></ul><p>At a May 13 “Make Shareholders Pay!” rally in uptown Kingston that Gillespie’s group organized, speakers called for change, including enactment of the <a href="https://www.nysenate.gov/legislation/bills/2021/A1466">Build Public Renewables Act</a>. If passed, <a href="https://www.cityandstateny.com/politics/2021/12/lawmakers-hochul-expand-public-renewable-power/359906/">the bill would let the state-owned New York Power Authority expand its renewable power-generating capacity beyond the six generation projects it’s limited to now</a>, and phase out its nonrenewable plants. “We want Central Hudson to be better, but let’s also push for a world in which Central Hudson does not exist,” said speaker Daniel Atonna of the advocacy group For the Many.</p><p>Local anger at the area’s private power producers got a boost from Columbia Utilities’ recent move to cancel a contract with a community choice aggregation program that’s serving 10 municipalities in the area—a move Columbia blames on Central Hudson’s billing problems. On April 19, Columbia, a privately owned energy supply company, asked the PSC for permission to cancel its agreement to supply renewable power at a previously agreed price to Joule Community Power, the CCA’s administrator. </p><p>If Columbia gets its way, ratepayers who are currently saving money through Joule’s CCA programs will be put back onto Central Hudson’s regular electric rates, which have spiked since the three-year CCA agreement was signed. Joule is moving forward with a lawsuit against Columbia, and <a href="https://www.dailyfreeman.com/2022/05/19/saugerties-marbletown-sign-onto-lawsuit-to-stop-utility-from-ending-joint-energy-deal/">some local towns in the CCA program are joining in</a>.</p><p>Utility malfeasance is sometimes an opportunity for public power advocates. Last summer, PG&amp;E’s problems prompted San Francisco to move toward taking over the utility’s city-based electric facilities and running the grid itself. In 2003, in the Florida city of Winter Park, citizens voted to buy out its investor-owned utility after chronic reliability problems and deep customer dissatisfaction. Winter Park <a href="https://www.dailyfreeman.com/2022/05/19/saugerties-marbletown-sign-onto-lawsuit-to-stop-utility-from-ending-joint-energy-deal/">now claims the city is on its way to putting its entire grid underground</a>, while keeping rates lower than the Florida average.<a href="https://sfmayor.org/article/san-francisco-announces-new-major-step-citys-effort-transition-public-power"> </a></p><p>More immediately, PULP’s Wheelock hopes to convince consumers to show up at rate case hearings held by the PSC, in which utilities negotiate with regulators to raise their rates. For years, those hearings have been attended by utilities, associations that represent big business, PULP, and few others, she says. “To have actual humans, individuals, ratepayers in the room is really important so that the administrative law judges can hear, and the Department of Public Service and utilities can hear, what’s happening on the ground,” Wheelock says.</p><p>Jenkins told <em>The River</em> on May 13 that the company is “down to just a few hundred customers who have not had their accounts brought up to current at this point.” Meanwhile, customer complaints about Central Hudson keep pouring into the Department of Public Service—more than a hundred between May 11 and 17 alone.  </p><p>For Lonergan, nothing will be resolved until she finds out what she actually owes Central Hudson. “It’s like the sword of Damocles is hanging over my life,” she says.</p><div style="height:1px;left:0;margin:0 auto;position:absolute;pointer-events:none;right:0;top:50%;width:1px" id="wp-irving-gtm-article-midpoint"></div></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv article-meta article-meta--bottom irving__container irving__container--contentWidth"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=Central%20Hudson%20Is%20Broken.%20Can%20New%20York%20Fix%20It%3F&amp;url=https%3A%2F%2Ftherivernewsroom.com%2Fcentral-hudson-broken-can-new-york-fix-it%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=Central%20Hudson%20Is%20Broken.%20Can%20New%20York%20Fix%20It%3F&amp;url=https%3A%2F%2Ftherivernewsroom.com%2Fcentral-hudson-broken-can-new-york-fix-it%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherivernewsroom.com%2Fcentral-hudson-broken-can-new-york-fix-it%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Ftherivernewsroom.com%2Fcentral-hudson-broken-can-new-york-fix-it%2F&amp;subject=Central%20Hudson%20Is%20Broken.%20Can%20New%20York%20Fix%20It%3F" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li></ul></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="articleFooter__ContainerWrapper-sc-a63u0e-0 bZvvzJ article-footer irving__container irving__container--articleFooter"><div class="footer__BylineWrapper-sc-1f6mdfe-0 csoLvc lede-common__post-byline-river lede-common__post-byline-river--footer"><div class="footer__AuthorsWrapper-sc-1f6mdfe-1 boVOiS post-byline-river__authors-wrapper"><div class="footer__AuthorWrapper-sc-1f6mdfe-2 gBPwwp post-byline-river__author"><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://therivernewsroom.com/author/steven-yoder/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline-river__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="250" loading="lazy" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?w=250" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg 250w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=150,150 150w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=48,48 48w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=76,76 76w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=169,169 169w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=225,225 225w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=200,200 200w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/02/steven-yoder-light-gray-250x250-px.jpeg?resize=100,100 100w" sizes="100px" width="250" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__right irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline-river__author-link irving__link irving__link--default" href="https://therivernewsroom.com/author/steven-yoder/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Steven Yoder</span></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-byline-river__short-bio irving__text irving__text--default">Steven Yoder lives outside Woodstock. His stories have appeared in The Washington Post, pbs.org, Salon, The American Prospect, and elsewhere.</p></div></div></div></div><div class="relatedTagsHorizontal__ContainerWrapper-sc-7yqmm0-0 kdoqcd lede-common__term-list lede-common__term-list--relatedTagsHorizontal" id="related_tags"><h2 class="termListHeading__TextWrapper-sc-1tm27v6-0 eDCqaQ irving__text irving__text--termListHeading" id="related_tags_title">Read More: </h2><ul class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht related-tags__inner-wrapper irving__container irving__container--default"><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://therivernewsroom.com/tag/central-hudson/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Central Hudson</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://therivernewsroom.com/tag/energy/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">energy</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://therivernewsroom.com/tag/utilities/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">utilities</span></a></li></ul></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-river irving__container irving__container--default"><h2 class="heading2__TextWrapper-sc-wwenvi-0 inMDyH irving__text irving__text--heading2">The Latest</h2><div class="default__PostCardWrapper-sc-19zlpj1-0 lnLpnV lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Central Hudson Is Broken. Can New York Fix It?</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Legislators are investigating. Advocates want to put utilities in public hands. People behind on their utility bills are in trouble. Regulators have a lot of power to act—if they choose to.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://therivernewsroom.com/category/economy/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Economy</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://therivernewsroom.com/author/steven-yoder/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Steven Yoder</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://therivernewsroom.com/central-hudson-broken-can-new-york-fix-it/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="An activist holds up a hand-lettered sign that reads &quot;Public Power Now.&quot;" height="1286" loading="lazy" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?w=1715" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg 1715w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=300,225 300w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=768,576 768w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=1024,768 1024w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=1536,1152 1536w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=1080,810 1080w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=64,48 64w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=564,423 564w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=615,461 615w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=101,76 101w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=225,169 225w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=451,338 451w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=900,675 900w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=600,450 600w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=1200,900 1200w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=267,200 267w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=533,400 533w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=1067,800 1067w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_7270.jpeg?resize=1366,1024 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="1715" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 lnLpnV lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://therivernewsroom.com/round-goby-reached-hudson-threatens-lake-champlain/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">The Round Goby Has Reached the Hudson. Will It Keep Going?</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">The round goby, a prolific and destructive invasive fish, has spread from the Great Lakes all the way to the Hudson River. New York&#x27;s canal operators are trying to keep it from invading Lake Champlain too. Does the plan go far enough?</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://therivernewsroom.com/category/environment/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Environment</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://therivernewsroom.com/author/sydney-arus/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sydney Arus</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://therivernewsroom.com/round-goby-reached-hudson-threatens-lake-champlain/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="A small fish in the palm of a hand. The fish is the round goby, a species native to the Black and Caspian Seas that has become invasive in North America." height="1067" loading="lazy" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?w=1600" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png 1600w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=300,200 300w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=768,512 768w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=1024,683 1024w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=1536,1024 1536w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=1080,720 1080w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=72,48 72w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=564,376 564w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=615,410 615w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=114,76 114w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=253,169 253w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=507,338 507w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=1012,675 1012w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=600,400 600w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=1200,800 1200w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/goby.png?resize=1366,911 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="1600" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 lnLpnV lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://therivernewsroom.com/new-paltz-green-solar-powered-firehouse/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">A Green Firehouse for New Paltz, Despite the Odds</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">New Paltz&#x27;s all-electric, solar-powered firehouse is one small step for a Hudson Valley community, one giant leap for New York&#x27;s millions of dirty buildings.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://therivernewsroom.com/category/environment/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Environment</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://therivernewsroom.com/author/lissa-harris/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lissa Harris</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://therivernewsroom.com/new-paltz-green-solar-powered-firehouse/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?w=2133" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg 4032w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=300,225 300w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=768,576 768w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=1024,768 1024w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=1536,1152 1536w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=2048,1536 2048w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=1080,810 1080w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=64,48 64w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=564,423 564w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=615,461 615w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=101,76 101w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=225,169 225w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=451,338 451w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=900,675 900w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=1800,1350 1800w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=600,450 600w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=1200,900 1200w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=267,200 267w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=533,400 533w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=1067,800 1067w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/IMG_4642.jpg?resize=1366,1025 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2133" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 lnLpnV lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://therivernewsroom.com/how-remote-work-transforming-hudson-valley/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">The Donut Effect: How Remote Work Is Transforming the Hudson Valley</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">A sea change in how Americans work is affecting how and where they live—and putting intense new pressures on housing and communities. Can the Hudson Valley keep up?</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://therivernewsroom.com/category/economy/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Economy</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://therivernewsroom.com/author/stowe-boyd/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Stowe Boyd</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://therivernewsroom.com/how-remote-work-transforming-hudson-valley/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?w=2400" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg 6000w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=300,200 300w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=768,512 768w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=1024,683 1024w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=1536,1024 1536w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=2048,1365 2048w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=1080,720 1080w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=72,48 72w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=564,376 564w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=615,410 615w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=114,76 114w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=254,169 254w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=507,338 507w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=1013,675 1013w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=2025,1350 2025w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=600,400 600w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=1200,800 1200w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/05/Rough-Draft-in-Kingston-3.jpg?resize=1366,911 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht river__cta-container irving__container irving__container--default"><a class="riverCta__LinkWrapper-sc-izpvk1-0 eoOMDr irving__link irving__link--riverCta" href="/all/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">See more stories</h3><svg width="14" height="11" fill="none" xmlns="http://www.w3.org/2000/svg" class=""><path d="M8.25 0l-.77.77 4.125 4.18H0v1.1h11.605L7.48 10.23l.77.77 5.5-5.5L8.25 0z"></path></svg></a></div></div></div></div></main></div><footer class="footer__ContainerWrapper-sc-13e4r9q-0 hqBba-d lede-common__site-footer irving__container irving__container--footer"><div class="siteMax__ContainerWrapper-sc-hxpin7-0 cRXgZE site-footer__inner irving__container irving__container--siteMax"><div class="default__FooterMenusWrapper-sc-j5o2s1-0 hAbFls lede-common__footer-menus lede-common__footer-menus--default"><nav data-location="footer-menu-main" aria-label="footer-menu-main" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 gqwGvx">Company Menu</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://chronogrammedia.com/about/" rel="" target="">About Chronogram Media</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/get-in-touch/" rel="" target="">Contact</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/donate/" rel="" target="">Support Our Work</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-2" aria-label="footer-menu-2" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 gqwGvx">Partner Sites</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://Chronogram.com" rel="" target="">Chronogram</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://upstatehouse.com" rel="" target="">Upstate House</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://upstater.com" rel="" target="">Upstater</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://explorethehudsonvalley.com" rel="" target="">Explore the Hudson Valley</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://ruralintelligence.com" rel="" target="">Rural Intelligence</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav></div><nav data-location="footer-menu-legal" aria-label="footer-menu-legal" class="footer__Wrapper-sc-1kdznum-0 legal__Wrapper-sc-40kk3t-0 cNGtos jtVplO irving__site-menu irving__site-menu--legal"><ul class="footer__Inner-sc-1kdznum-2 legal__Inner-sc-40kk3t-2 eyzWTX DguOI"><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 cYShrO eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:tips@therivernewsroom.com" rel="" target="">Got a story tip? Email us at tips@therivernewsroom.com</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><div class="footerInfo__ContainerWrapper-sc-40sgjt-0 biEgym lede-common__footer-info lede-common__footer-info--footerInfo"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__text irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="/" rel="" target=""><h2 class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-title irving__text irving__text--default">The River</h2></a><div class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-content irving__text irving__text--default">A digital newsmagazine for the Hudson Valley and Catskills. Local stories with an eye toward the bigger picture.</div><div class="inverse__SocialLinksWrapper-sc-uizu35-0 hPrRaq irving__social-links irving__social-links--inverse"><ul class="inverse__SocialLinksList-sc-uizu35-1 hfAyxe"><li class="inverse__SocialLinksItem-sc-uizu35-2 dckImM"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/rivernewsroom" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 dckImM"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/rivernewsroom/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__copyright irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">&copy; Copyright 2022</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__partnership irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Made in partnership with </span><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="https://joinlede.com/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lede</span></a></div></div></div></footer><noscript><iframe title="irving-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-TP643LL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div>
  <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[8592,5868,6017,7961,4218,4735,5759,6241,6266,1079,6797,2593,3623,4201,3004,6623,7148,8734,2377,4912,3703,6541,9784,1205,8625,2878,5893]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-googleAdProvider","components-globalStyle","components-header","components-siteHeaderCta","components-button","assets-icons-menu-svg","components-navBarLogin","assets-icons-avatar-svg","components-popoutNavAlt","assets-icons-menu-close-svg","components-sidebar","components-ad","components-socialSharing","components-postByline","components-credibilityIndicators","components-popover","assets-icons-indicator-original-reporting-svg","assets-icons-indicator-on-the-ground-svg","assets-icons-indicator-sources-cited-svg","components-gutenbergContent","components-gutenbergContentBlock","components-postBylineRiver","components-coral","components-postCard","assets-icons-cta-arrow-svg","components-footerMenus"]}</script>
<script async data-chunk="main" src="/static/js/runtime.554e30b7.bundle.js"></script>
<script async data-chunk="main" src="/static/js/common.09bdf8f2.bundle.js"></script>
<script async data-chunk="main" src="/static/js/main.319215a5.bundle.js"></script>
<script async data-chunk="components-googleAdProvider" src="/static/js/components-googleAdProvider.23ea53d1.chunk.js"></script>
<script async data-chunk="components-globalStyle" src="/static/js/components-globalStyle.b4938fc5.chunk.js"></script>
<script async data-chunk="components-header" src="/static/js/components-header.721b464f.chunk.js"></script>
<script async data-chunk="components-siteHeaderCta" src="/static/js/components-siteHeaderCta.d4727108.chunk.js"></script>
<script async data-chunk="components-button" src="/static/js/components-button.df5ff705.chunk.js"></script>
<script async data-chunk="assets-icons-menu-svg" src="/static/js/assets-icons-menu-svg.f276da73.chunk.js"></script>
<script async data-chunk="components-navBarLogin" src="/static/js/components-navBarLogin.f11b5937.chunk.js"></script>
<script async data-chunk="assets-icons-avatar-svg" src="/static/js/assets-icons-avatar-svg.cac228f2.chunk.js"></script>
<script async data-chunk="components-popoutNavAlt" src="/static/js/components-popoutNavAlt.072722a4.chunk.js"></script>
<script async data-chunk="assets-icons-menu-close-svg" src="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js"></script>
<script async data-chunk="components-sidebar" src="/static/js/components-sidebar.82ef07bd.chunk.js"></script>
<script async data-chunk="components-ad" src="/static/js/components-ad.e0137432.chunk.js"></script>
<script async data-chunk="components-socialSharing" src="/static/js/components-socialSharing.d79d7355.chunk.js"></script>
<script async data-chunk="components-postByline" src="/static/js/components-postByline.7188d476.chunk.js"></script>
<script async data-chunk="components-credibilityIndicators" src="/static/js/components-credibilityIndicators.55125bca.chunk.js"></script>
<script async data-chunk="components-popover" src="/static/js/components-popover.a17eefb0.chunk.js"></script>
<script async data-chunk="assets-icons-indicator-original-reporting-svg" src="/static/js/assets-icons-indicator-original-reporting-svg.37e608df.chunk.js"></script>
<script async data-chunk="assets-icons-indicator-on-the-ground-svg" src="/static/js/assets-icons-indicator-on-the-ground-svg.112a63e2.chunk.js"></script>
<script async data-chunk="assets-icons-indicator-sources-cited-svg" src="/static/js/assets-icons-indicator-sources-cited-svg.c23db5f1.chunk.js"></script>
<script async data-chunk="components-gutenbergContent" src="/static/js/components-gutenbergContent.eea9be91.chunk.js"></script>
<script async data-chunk="components-gutenbergContentBlock" src="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js"></script>
<script async data-chunk="components-postBylineRiver" src="/static/js/components-postBylineRiver.aa5d5a46.chunk.js"></script>
<script async data-chunk="components-coral" src="/static/js/components-coral.52d3d862.chunk.js"></script>
<script async data-chunk="components-postCard" src="/static/js/components-postCard.4feb91ea.chunk.js"></script>
<script async data-chunk="assets-icons-cta-arrow-svg" src="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js"></script>
<script async data-chunk="components-footerMenus" src="/static/js/components-footerMenus.5213da31.chunk.js"></script>
</body>
</html>
