<!doctype html>
<html lang="en"  >
<head>
    
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true" class="" style="">A Test of the Left in NY-16￼ - The River</title>
    <meta data-react-helmet="true" name="msapplication-TileImage" content="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/05/cropped-the-River_Favicon_cyan-1.png?w=270" class="" style=""/><meta data-react-helmet="true" name="description" content="Primary challenges to Rep. Jamaal Bowman test progressivism of New York’s 16th district." class="" style=""/><meta data-react-helmet="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" class="" style=""/><meta data-react-helmet="true" property="og:locale" content="en_US" class="" style=""/><meta data-react-helmet="true" property="og:type" content="article" class="" style=""/><meta data-react-helmet="true" property="og:title" content="A Test of the Left in NY-16￼ - The River" class="" style=""/><meta data-react-helmet="true" property="og:description" content="Primary challenges to Rep. Jamaal Bowman test progressivism of New York’s 16th district." class="" style=""/><meta data-react-helmet="true" property="og:url" content="https://therivernewsroom.com/ny-16-jamaal-bowman/" class="" style=""/><meta data-react-helmet="true" property="og:site_name" content="The River" class="" style=""/><meta data-react-helmet="true" property="article:published_time" content="2022-08-19T20:44:37+00:00" class="" style=""/><meta data-react-helmet="true" property="article:modified_time" content="2022-08-20T11:55:08+00:00" class="" style=""/><meta data-react-helmet="true" property="og:image" content="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png" class="" style=""/><meta data-react-helmet="true" property="og:image:width" content="607" class="" style=""/><meta data-react-helmet="true" property="og:image:height" content="756" class="" style=""/><meta data-react-helmet="true" property="og:image:type" content="image/png" class="" style=""/><meta data-react-helmet="true" name="author" content="brian" class="" style=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" class="" style=""/><meta data-react-helmet="true" name="twitter:creator" content="@rivernewsroom" class="" style=""/><meta data-react-helmet="true" name="twitter:site" content="@rivernewsroom" class="" style=""/><meta data-react-helmet="true" name="twitter:label1" content="Written by" class="" style=""/><meta data-react-helmet="true" name="twitter:data1" content="Will Solomon" class="" style=""/><meta data-react-helmet="true" name="twitter:label2" content="Est. reading time" class="" style=""/><meta data-react-helmet="true" name="twitter:data2" content="7 minutes" class="" style=""/>
    <link data-react-helmet="true" rel="icon" href="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/05/cropped-the-River_Favicon_cyan-1.png?w=32" sizes="32x32" class="" style=""/><link data-react-helmet="true" rel="icon" href="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/05/cropped-the-River_Favicon_cyan-1.png?w=192" sizes="192x192" class="" style=""/><link data-react-helmet="true" rel="apple-touch-icon" href="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/05/cropped-the-River_Favicon_cyan-1.png?w=180" class="" style=""/><link data-react-helmet="true" href="https://lede-admin.therivernewsroom.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1" id="wp-block-library-css" media="all" rel="stylesheet" type="text/css" class="" style=""/><link data-react-helmet="true" href="https://fonts.googleapis.com/css?family=Noto+Serif:700|Poppins:400,500,600&amp;display=swap" rel="stylesheet" class="" style=""/><link data-react-helmet="true" rel="canonical" href="https://therivernewsroom.com/ny-16-jamaal-bowman/" class="" style=""/><link data-chunk="main" rel="prefetch" href="/main.e253c222a5923f923c81.css">
<link data-chunk="main" rel="prefetch" href="/static/js/runtime.5edca00c.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/common.09bdf8f2.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/main.1fced7c5.bundle.js">
<link data-chunk="components-googleAdProvider" rel="prefetch" href="/static/js/components-googleAdProvider.23ea53d1.chunk.js">
<link data-chunk="components-globalStyle" rel="prefetch" href="/static/js/components-globalStyle.b4938fc5.chunk.js">
<link data-chunk="components-header" rel="prefetch" href="/static/js/components-header.721b464f.chunk.js">
<link data-chunk="components-siteHeaderCta" rel="prefetch" href="/static/js/components-siteHeaderCta.d4727108.chunk.js">
<link data-chunk="components-button" rel="prefetch" href="/static/js/components-button.df5ff705.chunk.js">
<link data-chunk="assets-icons-menu-svg" rel="prefetch" href="/static/js/assets-icons-menu-svg.f276da73.chunk.js">
<link data-chunk="components-navBarLogin" rel="prefetch" href="/static/js/components-navBarLogin.f11b5937.chunk.js">
<link data-chunk="assets-icons-avatar-svg" rel="prefetch" href="/static/js/assets-icons-avatar-svg.cac228f2.chunk.js">
<link data-chunk="components-popoutNavAlt" rel="prefetch" href="/static/js/components-popoutNavAlt.072722a4.chunk.js">
<link data-chunk="assets-icons-menu-close-svg" rel="prefetch" href="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js">
<link data-chunk="components-sidebar" rel="prefetch" href="/static/js/components-sidebar.82ef07bd.chunk.js">
<link data-chunk="components-ad" rel="prefetch" href="/static/js/components-ad.e0137432.chunk.js">
<link data-chunk="components-socialSharing" rel="prefetch" href="/static/js/components-socialSharing.d79d7355.chunk.js">
<link data-chunk="components-postByline" rel="prefetch" href="/static/js/components-postByline.7188d476.chunk.js">
<link data-chunk="components-credibilityIndicators" rel="prefetch" href="/static/js/components-credibilityIndicators.55125bca.chunk.js">
<link data-chunk="components-popover" rel="prefetch" href="/static/js/components-popover.a17eefb0.chunk.js">
<link data-chunk="assets-icons-indicator-original-reporting-svg" rel="prefetch" href="/static/js/assets-icons-indicator-original-reporting-svg.37e608df.chunk.js">
<link data-chunk="assets-icons-indicator-on-the-ground-svg" rel="prefetch" href="/static/js/assets-icons-indicator-on-the-ground-svg.112a63e2.chunk.js">
<link data-chunk="assets-icons-indicator-sources-cited-svg" rel="prefetch" href="/static/js/assets-icons-indicator-sources-cited-svg.c23db5f1.chunk.js">
<link data-chunk="components-gutenbergContent" rel="prefetch" href="/static/js/components-gutenbergContent.eea9be91.chunk.js">
<link data-chunk="components-gutenbergContentBlock" rel="prefetch" href="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js">
<link data-chunk="components-postBylineRiver" rel="prefetch" href="/static/js/components-postBylineRiver.aa5d5a46.chunk.js">
<link data-chunk="components-coral" rel="prefetch" href="/static/js/components-coral.52d3d862.chunk.js">
<link data-chunk="components-postCard" rel="prefetch" href="/static/js/components-postCard.4feb91ea.chunk.js">
<link data-chunk="assets-icons-cta-arrow-svg" rel="prefetch" href="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js">
<link data-chunk="components-footerMenus" rel="prefetch" href="/static/js/components-footerMenus.5213da31.chunk.js">
    
    <style data-react-helmet="true" id="wp-custom-css" type="text/css" class="" style="">.climate-lab .wp-block-group__inner-container{
  margin-left: auto;
  margin-right: auto;
  max-width: 85.375rem;
  padding-left: 1.25rem;
  padding-right: 1.25rem;
}

.climate-lab__h2 {
  font-size: 1.8rem;
  line-height: 2.6rem;
  font-weight: bold;
	margin-bottom: 0px !important;
}

.climate-lab__p {
	color: rgb(54, 56, 56);
  font-family: Helvetica, sans-serif;
  font-size: 1rem;
  font-style: normal;
  font-weight: bold;
  line-height: 1.55;
  text-transform: none;
}

.climate-lab__img.wp-block-image {
	margin-bottom: 0px;
}

@media only screen and (max-width:54.375em) {
	.climate-lab__columns {
		flex-direction: column;
	}
}

.climate-lab .lede-common__post-list > div:nth-child(3) {
	border-bottom: 1px solid black;
	margin-bottom: 1rem;
}</style><style data-react-helmet="true" class="" style="">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</style><style data-react-helmet="true" id="lede-css" type="text/css" class="" style="">#root > div { height: auto !important; }</style><link data-chunk="main" rel="stylesheet" href="/main.e253c222a5923f923c81.css">

    
    <script>
      window.__ENV__ = {"SENTRY_DSN":"https://a51b194a39f84d26848eff7cc169f089@o576571.ingest.sentry.io/5730320","NODE_ENV":"production","API_ROOT_URL":"https://lede-admin.therivernewsroom.com/wp-json/irving/v1","ROOT_URL":"https://therivernewsroom.com"};
    </script>

    <script data-react-helmet="true" async="async" defer="defer" src="https://stats.wp.com/e-202233.js" class="" style=""></script><script data-react-helmet="true" type="application/ld+json" class="" style="">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://therivernewsroom.com/ny-16-jamaal-bowman/#article","isPartOf":{"@id":"https://therivernewsroom.com/ny-16-jamaal-bowman/"},"author":{"name":"brian","@id":"https://therivernewsroom.com/#/schema/person/e50236fc51b0c42680eab87c63af99d9"},"headline":"A Test of the Left in NY-16￼","datePublished":"2022-08-19T20:44:37+00:00","dateModified":"2022-08-20T11:55:08+00:00","mainEntityOfPage":{"@id":"https://therivernewsroom.com/ny-16-jamaal-bowman/"},"wordCount":1399,"publisher":{"@id":"https://therivernewsroom.com/#organization"},"image":{"@id":"https://therivernewsroom.com/ny-16-jamaal-bowman/#primaryimage"},"thumbnailUrl":"https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png","keywords":["Catherine Parker","Democratic primary","Jamaal Bowman","NY-16","Vedat Gashi"],"articleSection":["Politics"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://therivernewsroom.com/ny-16-jamaal-bowman/","url":"https://therivernewsroom.com/ny-16-jamaal-bowman/","name":"A Test of the Left in NY-16￼ - The River","isPartOf":{"@id":"https://therivernewsroom.com/#website"},"primaryImageOfPage":{"@id":"https://therivernewsroom.com/ny-16-jamaal-bowman/#primaryimage"},"image":{"@id":"https://therivernewsroom.com/ny-16-jamaal-bowman/#primaryimage"},"thumbnailUrl":"https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png","datePublished":"2022-08-19T20:44:37+00:00","dateModified":"2022-08-20T11:55:08+00:00","description":"Primary challenges to Rep. Jamaal Bowman test progressivism of New York’s 16th district.","breadcrumb":{"@id":"https://therivernewsroom.com/ny-16-jamaal-bowman/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://therivernewsroom.com/ny-16-jamaal-bowman/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://therivernewsroom.com/ny-16-jamaal-bowman/#primaryimage","url":"https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png","contentUrl":"https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png","width":607,"height":756,"caption":"Jamaal Bowman is facing a primary challenge on Tuesday from two challengers on his right."},{"@type":"BreadcrumbList","@id":"https://therivernewsroom.com/ny-16-jamaal-bowman/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://therivernewsroom.com/"},{"@type":"ListItem","position":2,"name":"A Test of the Left in NY-16￼"}]},{"@type":"WebSite","@id":"https://therivernewsroom.com/#website","url":"https://therivernewsroom.com/","name":"The River","description":"Hudson Valley Newsroom, from Chronogram","publisher":{"@id":"https://therivernewsroom.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://therivernewsroom.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://therivernewsroom.com/#organization","name":"The River Newsroom","url":"https://therivernewsroom.com/","sameAs":["https://twitter.com/rivernewsroom"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://therivernewsroom.com/#/schema/logo/image/","url":"https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2021/01/therivernewsroomtall.png","contentUrl":"https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2021/01/therivernewsroomtall.png","width":1200,"height":630,"caption":"The River Newsroom"},"image":{"@id":"https://therivernewsroom.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://therivernewsroom.com/#/schema/person/e50236fc51b0c42680eab87c63af99d9","name":"brian","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://therivernewsroom.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/56efe4a688d4a539ca44adc3f9fc53ad?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/56efe4a688d4a539ca44adc3f9fc53ad?s=96&d=mm&r=g","caption":"brian"},"url":""}]}</script><script data-react-helmet="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-TP643LL" async="true"></script><script data-react-helmet="true" >
            window.dataLayer = window.dataLayer || [];
            if (true) {
              var data = {"irving":{"title":"A Test of the Left in NY-16￼ - The River","url":"https:\u002F\u002Ftherivernewsroom.com\u002Fny-16-jamaal-bowman\u002F","single":{"title":"A Test of the Left in NY-16￼","type":"post","wcount":1392,"publish":"August 19, 2022","updated":"August 20, 2022","byline":"Will Solomon","author":{"name":"brian","id":"108"},"bylines":[{"display_name":"Will Solomon","id":""}],"categories":[{"name":"Politics","id":28},{"name":"Uncategorized","id":1}],"tags":[{"name":"Catherine Parker","id":395},{"name":"Democratic primary","id":396},{"name":"Jamaal Bowman","id":393},{"name":"NY-16","id":392},{"name":"Vedat Gashi","id":394}],"primary_category":{"name":"Politics","id":28}},"type":"single"}};
              data.event = 'irving.initialRender';
              window.dataLayer.push(data);
            }
          </script>

    
    <script defer id="preload">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</script>

    
    <style data-styled="true" data-styled-version="5.2.1">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</style><script defer src="https://therivernewsroom.com/static/js/lede-common.7540103c.bundle.js"></script><link rel="stylesheet" href="https://therivernewsroom.com/lede-common.6f9c0bd04be422220d24.css"></link>
    <script>
    document.addEventListener("DOMContentLoaded", () => {
      root.style.setProperty(
        '--scrollbar-width', window.innerWidth - document.documentElement.clientWidth + 'px'
        );
    });
    </script>
    <script defer src="https://therivernewsroom.com/static/js/the-river-newsroom.775f1fe1.bundle.js"></script><link rel="stylesheet" href="https://therivernewsroom.com/the-river-newsroom.c4c97fc96907fc451956.css"></link>
</head>
<body class="lede post-template-default single single-post postid-14069 single-format-standard wp-custom-logo wp-embed-responsive no-sidebar PicoSignal" style="">
  <noscript>
      You need to enable JavaScript to view this site.
  </noscript>
  
  <div id="root"><a href="#content" class="default__SkipLink-sc-v0fx8t-0 crDzFK">Skip to contents</a><header class="alt__Wrapper-sc-3z95u5-0 ebUYYj lede-common__header lede-common__header--alt"><div class="alt__InnerWrapper-sc-3z95u5-1 eHyobA header__inner-wrapper"><div class="alt__LeftWrapper-sc-3z95u5-2 dRuJxm header__left-wrapper"><div class="header__LogoWrapper-sc-3qq88n-0 iNtkjq irving__site-logo irving__site-logo--header"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__LogoLink-sc-3qq88n-1 katkvY --default" href="/" rel="" target=""><span class="default__LogoImage-sc-9zfr8z-2 csDpJI"><img src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/04/The-River-Chronogram-Logo_R-07.png" alt="The River"/></span><span class="header__SiteName-sc-3qq88n-2 jOmSGF">The River</span></a></div></div><div class="alt__RightWrapper-sc-3z95u5-3 iBBIrE header__right-wrapper"><div class="default__SiteHeaderCtaWrapper-sc-1t96wgr-0 fGBnYu PicoSignal lede-common__site-header-cta lede-common__site-header-cta--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma  site-header-cta__link--registered irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">You are logged in</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Edit Profile</p></a><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoManageAccount site-header-cta__link--anonymous irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Real news in your inbox, daily</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Sign up</p></a><span class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__text--paying irving__text irving__text--default">Thanks for your support!</span></div></div></div><div class="alt__BottomWrapper-sc-3z95u5-4 tUKrM header__bottom-wrapper"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht header__bottom-wrapper--inner irving__container irving__container--default"><button class="menu__ButtonWrapper-sc-w7tu4t-0 fIFEZC lede-common__button lede-common__button--menu" type="button" aria-controls="popout-menu" aria-label="Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 14" class="lede-common__button__icon"><path d="M0 6h24v2H0V6zm0 6h24v2H0v-2zM0 0h24v2H0V0z" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__button__text irving__text irving__text--default">Menu</span></button><nav data-location="nav-bar-menu" aria-label="nav-bar-menu" class="navBar__Wrapper-sc-a6t799-0 kdVScP irving__site-menu irving__site-menu--navBar"><ol class="default__Inner-sc-jqbks2-2 fTWeAY"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/about/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/get-in-touch/" rel="" target="">Contact</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/events/" rel="" target="">Events</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/donate/" rel="" target="">Support</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/climate-lab/" rel="" target="">Climate Lab</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/opportunities/" rel="" target="">Opportunities</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/opinion/" rel="" target="">Submit an Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></nav><div class="default__NavBarLoginWrapper-sc-5slope-0 cjwyZb PicoSignal lede-common__nav-bar-login lede-common__nav-bar-login--default"><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 eUhSdI PicoRule PicoSignal PicoEditProfile nav-bar-login__btn--default lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--default irving__text irving__text--default">Log in</span></button><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 eUhSdI PicoSignal PicoManageAccount nav-bar-login__btn--account lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--account irving__text irving__text--default">My Account</span></button></div></div></div><div class="default__PopoutNavAltWrapper-sc-gxjmbb-0 kYMVHI lede-common__popout-nav-alt lede-common__popout-nav-alt--default" id="popout-menu"><div style="height:100%;position:relative;overflow:auto;z-index:2;transform:translateX(-100%) translateZ(0)"><button class="menuAlt__ButtonWrapper-sc-197oi9v-0 ekdbwU close-button lede-common__button lede-common__button--menuAlt" type="button" aria-controls="popout-menu" aria-label="Close Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" class=""><path d="M20 1.75L18.25 0 10 8.25 1.75 0 0 1.75 8.25 10 0 18.25 1.75 20 10 11.75 18.25 20 20 18.25 11.75 10 20 1.75z" fill="#fff"></path></svg></button><div class="default__HomeLinkWrapper-sc-gxjmbb-1 ncRSq menu-alt__home-link-wrapper"><a class="popoutHomeLink__LinkWrapper-sc-1nfjm0z-0 kFGXKZ irving__link irving__link--popoutHome" href="https://therivernewsroom.com" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Home</span></a></div><div class="default__SearchFormWrapper-sc-gxjmbb-2 dRlMfG menu-alt__search-form"><form class="popoutAlt__SearchFormWrapper-sc-q159tb-0 bLazXG irving__query-search-form irving__query-search-form--popoutAlt" action="/"><label class="popoutAlt__SearchLabel-sc-q159tb-1 cKanBj"><input type="search" aria-label="search" name="s" placeholder="Search" class="popoutAlt__SearchFormTerm-sc-q159tb-2 ffqOvQ"/></label><button type="submit" class="popoutAlt__SearchButton-sc-q159tb-3 eXjfej menu-alt__search-form__button"><svg stroke="currentColor" fill="none" stroke-width="2" viewBox="0 0 24 24" stroke-linecap="round" stroke-linejoin="round" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg><span class="popoutAlt__SearchText-sc-q159tb-4 hczsjx">Search</span></button></form></div><nav aria-label="Main Menu" class="default__Menus-sc-gxjmbb-3 fgPimE"><div class="default__Primary-sc-gxjmbb-4 hDEOKN menu-alt__primary-menu"><div data-location="main-nav-menu-1" aria-label="main-nav-menu-1" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltPrimary"><ul class="popoutAltPrimary__Inner-sc-1wtagao-0 iPqFXk"><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/about/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/get-in-touch/" rel="" target="">Contact</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/events/" rel="" target="">Events</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/donate/" rel="" target="">Support</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/climate-lab/" rel="" target="">Climate Lab</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/opportunities/" rel="" target="">Opportunities</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 hhjUJF" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/opinion/" rel="" target="">Submit an Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div></div><div class="default__Secondary-sc-gxjmbb-5 kqQcRe menu-alt__secondary-menu"><div data-location="main-nav-menu-2" aria-label="main-nav-menu-2" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltSecondary"><ul class="popoutAltSecondary__Inner-sc-rz8m60-0 jlGhOj"><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/environment/" rel="" target="">Environment</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/economy/" rel="" target="">Economy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/tag/housing/" rel="" target="">Housing</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/health/" rel="" target="">Health</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/tag/covid19/" rel="" target="">COVID19</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/education/" rel="" target="">Education</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/social-justice/" rel="" target="">Social Justice</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 eyxEro" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div><div class="default__LoginMenu-sc-gxjmbb-6 egGMjq menu-alt__user-links"><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoPlan PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Become a Member</span></button><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoRule PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sign In</span></button></div><div class="default__SocialMenu-sc-gxjmbb-7 jJCbli menu-alt__social-links"><span>Follow</span><div class="popoutAlt__SocialLinksWrapper-sc-10p9c1t-0 kgXLJN irving__social-links irving__social-links--popoutAlt"><ul class="popoutAlt__SocialLinksList-sc-10p9c1t-1 iKptfV"><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/rivernewsroom" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 jMELyv twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/rivernewsroom/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 jMELyv instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div></div></nav></div></div></div></header><div class="default__Wrapper-sc-ivw9mm-0 ifMAeN"><main class="default__Main-sc-1dezss9-0 jfVGbz site-content site-content--single irving__body-wrapper irving__body-wrapper--default" id="content"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__SidebarWrapper-sc-1l879b1-0 heJNCx lede-common__single-sponsor lede-common__sidebar lede-common__sidebar--contentWidth" id="single_sponsor"><div></div></div><div class="articleHeader__ContainerWrapper-sc-ct0iug-0 lisEqa article-header irving__container irving__container--articleHeader"><a class="eyebrow__LinkWrapper-sc-tqc2sf-0 iKlkFd article-header__eyebrow irving__term-link irving__term-link--eyebrow" href="https://therivernewsroom.com/category/politics/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Politics</div></a><h1 class="primaryFontHeading__TextWrapper-sc-1otf4oo-0 singleHeading__TextWrapper-sc-1rx3zam-0 gvhHLI ffuKXv article-header__post-title irving__post-title irving__post-title--singleHeading">A Test of the Left in NY-16￼</h1><p class="dek__TextWrapper-sc-ktbqq9-0 bLVVly article-header__dek irving__text irving__text--dek">Primary challenges to Rep. Jamaal Bowman test progressivism of New York’s 16th district.</p></div><div class="articleMeta__ContainerWrapper-sc-mnxmjt-0 kiZEZ article-meta article-meta--top irving__container irving__container--articleMeta"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe article-meta__social-sharing irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=A%20Test%20of%20the%20Left%20in%20NY-16%EF%BF%BC&amp;url=https%3A%2F%2Ftherivernewsroom.com%2Fny-16-jamaal-bowman%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=A%20Test%20of%20the%20Left%20in%20NY-16%EF%BF%BC&amp;url=https%3A%2F%2Ftherivernewsroom.com%2Fny-16-jamaal-bowman%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherivernewsroom.com%2Fny-16-jamaal-bowman%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Ftherivernewsroom.com%2Fny-16-jamaal-bowman%2F&amp;subject=A%20Test%20of%20the%20Left%20in%20NY-16%EF%BF%BC" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li></ul></div><div class="sidebar__BylineWrapper-sc-135rg5d-0 dFphtv article-meta__byline lede-common__post-byline lede-common__post-byline--sidebar"><div class="sidebar__AuthorsWrapper-sc-135rg5d-1 jyCBhe post-byline__authors-wrapper"><div class="sidebar__Avatars-sc-135rg5d-3 cYVCSw post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://therivernewsroom.com/author/will-solomon/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="461" loading="lazy" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?w=426" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg 426w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=277,300 277w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=44,48 44w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=70,76 70w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=156,169 156w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=312,338 312w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=208,225 208w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=416,450 416w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=185,200 185w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=370,400 370w" sizes="100px" width="426" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="sidebar__AuthorNames-sc-135rg5d-2 cqTYOK post-byline__author-names"><span class="default__AuthorWrapper-sc-3fiqtm-2 cAJsvb post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://therivernewsroom.com/author/will-solomon/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Will Solomon</span></a></span></div></div></div><div class="timestamp__TextWrapper-sc-1uu26yx-0 evNEMN article-meta__post-timestamp lede-common__post-timestamp lede-common__post-timestamp--timestamp"><div class="post-date">4:44 PM EDT on Aug 19, 2022</div> </div></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content-container irving__container irving__container--default"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__CredibilityIndicatorsWrapper-sc-18725oc-0 iUZmNj lede-common__credibility-indicators lede-common__credibility-indicators--default"><ul class="credibility-indicators__list"><li class="credibility-indicators__list-item"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA credibility-indicators__title irving__text irving__text--default">Credibility:</span></li><li class="credibility-indicators__list-item"><div class="default__PopoverWrapper-sc-19b13eh-0 aA-dxY lede-common__popover lede-common__popover--default"><div class="popover" aria-modal="false" aria-hidden="true" role="dialog" style="position:fixed;visibility:hidden;top:0;right:0;bottom:0;left:0">This article contains new, firsthand information uncovered by its reporter(s). This includes directly interviewing sources and research / analysis of primary source documents.<button class="popover__close" type="button" aria-haspopup="dialog" aria-expanded="false" aria-label="Close" role="button" tabindex="0">×<span class="screenreaderOnly">close</span></button></div><button type="button" class="popover__trigger" aria-haspopup="dialog" aria-expanded="false" role="button" tabindex="0"><svg fill="none" viewBox="0 0 18 12" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg" class=""><g clip-path="url(#indicator-original-reporting_svg__clip0)"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.524 1.632c3.228 0 6.068 3.26 6.968 4.409-.9 1.152-3.74 4.411-6.968 4.411-3.228 0-6.07-3.26-6.97-4.41.9-1.15 3.74-4.409 6.97-4.409v-.001zm0 10.368c4.082 0 7.383-4.022 8.295-5.256a1.203 1.203 0 000-1.406C15.907 4.108 12.607.085 8.524.085 4.44.084 1.14 4.108.227 5.34a1.204 1.204 0 000 1.408C1.14 7.978 4.44 12 8.524 12zm.043-8.194c1.153 0 2.088.983 2.088 2.194 0 1.212-.935 2.194-2.088 2.194-1.152 0-2.088-.983-2.088-2.194 0-1.212.936-2.192 2.088-2.194zm0 5.944c1.971 0 3.57-1.68 3.57-3.75 0-2.071-1.599-3.75-3.57-3.75-1.972 0-3.57 1.679-3.57 3.75.002 2.07 1.6 3.748 3.57 3.75z" fill="currentColor"></path></g><defs><clipPath id="indicator-original-reporting_svg__clip0"><path fill="#fff" d="M0 0h18v12H0z"></path></clipPath></defs></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Original Reporting</span></button></div></li><li class="credibility-indicators__list-item"><div class="default__PopoverWrapper-sc-19b13eh-0 aA-dxY lede-common__popover lede-common__popover--default"><div class="popover" aria-modal="false" aria-hidden="true" role="dialog" style="position:fixed;visibility:hidden;top:0;right:0;bottom:0;left:0">Indicates that a Newsmaker/Newsmakers was/were physically present to report the article from some/all of the location(s) it concerns.<button class="popover__close" type="button" aria-haspopup="dialog" aria-expanded="false" aria-label="Close" role="button" tabindex="0">×<span class="screenreaderOnly">close</span></button></div><button type="button" class="popover__trigger" aria-haspopup="dialog" aria-expanded="false" role="button" tabindex="0"><svg fill="none" viewBox="0 0 11 16" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg" class=""><path fill-rule="evenodd" clip-rule="evenodd" d="M7.55 14.085c-.32.602-.862.937-1.406.937-.383 0-.735-.2-.895-.502-.223-.401-.128-1.004.256-1.64.032-.066.128-.2.192-.267.671.335 1.406.569 2.173.736-.128.301-.224.569-.32.736zm.767-1.673c-.83-.167-1.598-.401-2.3-.769l-.032-.033c-.288-.1-.64-.067-.864.167-.19.167-.415.535-.415.535-.767 1.305-.51 2.208-.288 2.643.32.636.96 1.004 1.694 1.004h.032c.895 0 1.726-.536 2.205-1.439.192-.335.384-.836.512-1.17a.697.697 0 00-.16-.737.848.848 0 00-.384-.2v-.001zm.801-2.584c-.182.297-.394.627-.606 1.024H8.48c-.849-.397-1.607-.594-2.092-.727.363-.891.272-1.42.212-1.849-.06-.33-.09-.594.151-1.155.667-1.519 1.577-2.212 2.154-2.113.485.099.88.825 1.03 2.047.152 1.188-.21 1.75-.818 2.773h.001zm-.092-5.745c-1.062-.165-2.305.892-3.093 2.642-.364.825-.303 1.32-.212 1.75.06.363.12.693-.213 1.42a.952.952 0 00-.03.759c.09.198.273.33.485.396.394.099 1.274.297 2.184.726.12.066.212.066.333.066a.936.936 0 00.79-.462c.211-.363.423-.693.575-.99.667-1.09 1.152-1.882.97-3.434-.273-2.18-1.122-2.774-1.79-2.873h.001zM3.262 8.852c-.12 1.038-.629 1.415-.928 1.54-.39.158-.838.126-1.108-.125-.299-.22-.419-.629-.359-1.1.03-.19.09-.472.18-.818.718.188 1.466.314 2.215.314a.21.21 0 010 .189zm.868-.535c-.09-.314-.33-.534-.659-.566h-.03a8.569 8.569 0 01-2.334-.346h-.06c-.33-.031-.659.158-.749.472-.09.346-.239.818-.269 1.164-.12.817.15 1.54.69 1.98.328.284.747.41 1.166.41.27 0 .57-.063.838-.19.808-.377 1.347-1.194 1.467-2.295-.03 0 0-.409-.06-.629zM1.438 5.514c.146-1.513.234-2.175 1.228-3.279.936-1.04 1.784-1.513 2.252-1.23.38.221.672 1.104.38 2.491-.117.536-.35.726-.644 1.01-.38.315-.818.725-1.052 1.702a11.74 11.74 0 00-2.194-.347c.03-.126.03-.252.03-.347zM1.29 6.775c.995.032 1.813.253 2.223.347.058 0 .117.032.175.032.351 0 .644-.252.731-.694.147-.725.44-.946.76-1.23.352-.315.79-.662.966-1.544.35-1.672.03-2.996-.82-3.5-1.14-.662-2.543.599-3.274 1.387C.852 2.897.765 3.843.591 5.388c-.03.158-.03.284-.06.442-.03.22.03.441.176.63.146.19.38.284.584.315" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">On the Ground</span></button></div></li><li class="credibility-indicators__list-item"><div class="default__PopoverWrapper-sc-19b13eh-0 aA-dxY lede-common__popover lede-common__popover--default"><div class="popover" aria-modal="false" aria-hidden="true" role="dialog" style="position:fixed;visibility:hidden;top:0;right:0;bottom:0;left:0">As a news piece, this article cites verifiable, third-party sources which have all been thoroughly fact-checked and deemed credible by the Newsroom.<button class="popover__close" type="button" aria-haspopup="dialog" aria-expanded="false" aria-label="Close" role="button" tabindex="0">×<span class="screenreaderOnly">close</span></button></div><button type="button" class="popover__trigger" aria-haspopup="dialog" aria-expanded="false" role="button" tabindex="0"><svg fill="none" viewBox="0 0 13 14" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg" class=""><path clip-rule="evenodd" d="M1 12.429V2.714v9.715zM10.247 12v1H2.304s-.759-.017-1.087-.426C1.096 12.42 1 12.055 1 11.857l9.247.143zM9.818 1H1.982C1.442 1 1 1.43 1 1.957v.25c0 .526.442.957.982.957h8.265v2.979L9.818 1zm-.752 0s-1.357 1.214.637 2.286L9.066 1zm.637 5.143c1.502 0 2.72 1.279 2.72 2.857 0 1.578-1.218 2.857-2.72 2.857-1.502 0-2.72-1.279-2.72-2.857 0-1.578 1.218-2.857 2.72-2.857z" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round"></path><path d="M9.16 8.802l.525.77 1.106-1.143" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sources Cited</span></button></div></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content irving__container irving__container--default"><div><div class="articleContent__Wrapper-sc-1rqfqf-0 bDtujo lede-common__article-content pico-content lede-common__gutenberg-content lede-common__gutenberg-content--articleContent" id="pico"><figure class="wp-block-image size-full"><img sizes="(max-width: 607px) 100vw, 607px" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png 607w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?resize=241,300 241w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?resize=39,48 39w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?resize=564,702 564w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?resize=61,76 61w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?resize=136,169 136w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?resize=271,338 271w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?resize=542,675 542w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?resize=181,225 181w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?resize=361,450 361w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?resize=161,200 161w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?resize=321,400 321w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?resize=482,600 482w" class="wp-image-14070" alt="" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png" height="756" width="607" loading="lazy"/><figcaption>Jamaal Bowman is facing two challengers in Tuesday’s Democratic primary in NY-16. They argue that a more moderate Democrat can better represent the district.</figcaption></figure><p>First-term representative and “Squad” member Jamaal Bowman is facing two challengers in the August 23 primary for New York’s 16th district, which includes southern Westchester County and a portion of the Bronx. Vedat Gashi and Catherine Parker, both Westchester County legislators, are vying for Bowman’s seat, arguing that a more moderate Democrat can better represent the district.</p><p>Bowman’s primary victory in 2020, in which he successfully unseated 16-term representative Eliot Engel, was heralded as a major victory for the Democratic left. But in 2022, amidst high inflation, an intermittent-but-widespread national backlash to progressive politics, and less-than-certain fortunes for Biden and the Democratic Party this fall—as well as a redistricting process that made the 16th district <a href="https://www.cityandstateny.com/politics/2022/07/rep-jamaal-bowman-cant-please-everyone-congress-and-moderate-challengers-see-opening/374809/">wealthier and whiter</a>—the primary will help to reveal whether that progressive energy can be sustained.</p><h2>Where the Candidates Stand</h2><p>Bowman’s two challengers have largely built their campaigns on accusing Bowman of being out-of-step with the district, gambling that a more rote centrism can attract disaffected voters wary of the reputation of the Squad. “I will not play petty or performative politics in Washington,” Vedat Gashi says in comments to <em>The River</em>. “I am a commonsense Democrat who [will fight] to safeguard and protect abortion rights, marriage equality, access to affordable health care, quality public schools and equitable housing.”</p><p>Parker has served in local government since 2007 and leans on that experience in her campaign, telling <em>The River</em>: “We need a representative who has proven she listens to our communities, who speaks for our communities, and has delivered results for our communities.” She is also outspoken about being the only woman in the race while reproductive freedom is under assault nationally.</p><p>On some level, both challenges mirror a shifted 16th district. New York’s redistricting process this year notably shifted the boundaries of the mostly Westchester County district <a href="https://ballotpedia.org/New_York&#x27;s_16th_Congressional_District_election,_2022">north</a>, cutting out majority-Black communities in the Bronx and adding voters in the upper part of the county.</p><p>Bowman himself has spoken out against the shift, <a href="https://twitter.com/jamaalbowmanny/status/1526586509809401856?lang=en">tweeting</a> in May: “The map created by the special master splits NY-16’s historically low-income Bronx communities into three congressional districts and decreases the Black voter population by 17%… despite an outpouring of testimony urging redistricting officials to protect the Black vote by keeping the Northeast Bronx with lower Westchester together.”</p><h2><strong>The Israel-Palestine Issue</strong></h2><p>The issue of American support for Israel has been one of the most explicit in the race; both Parker and Gashi have made unqualified support for the Middle Eastern state a centerpiece of their campaigns.</p><figure class="wp-block-image size-full is-resized"><img sizes="(max-width: 712px) 100vw, 712px" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Vedat-Flyer-1-B_Choice-is-clear.jpeg 480w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Vedat-Flyer-1-B_Choice-is-clear.jpeg?resize=293,300 293w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Vedat-Flyer-1-B_Choice-is-clear.jpeg?resize=47,48 47w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Vedat-Flyer-1-B_Choice-is-clear.jpeg?resize=74,76 74w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Vedat-Flyer-1-B_Choice-is-clear.jpeg?resize=165,169 165w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Vedat-Flyer-1-B_Choice-is-clear.jpeg?resize=330,338 330w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Vedat-Flyer-1-B_Choice-is-clear.jpeg?resize=220,225 220w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Vedat-Flyer-1-B_Choice-is-clear.jpeg?resize=440,450 440w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Vedat-Flyer-1-B_Choice-is-clear.jpeg?resize=196,200 196w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Vedat-Flyer-1-B_Choice-is-clear.jpeg?resize=391,400 391w" height="728" width="712" class="wp-image-14072" alt="" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Vedat-Flyer-1-B_Choice-is-clear.jpeg" loading="lazy"/><figcaption> A Vedat Gashi campaign ad that attracted attention because of an apparently darkened photo of Bowman that was used to contrast him with Gashi. Gashi’s campaign has denied this.</figcaption></figure><p>“Israel has been our Democratic ally in one of the most critical and volatile regions of the world. A strong relationship with Israel is critical for our national security,” says Gashi. “The incumbent has handled our foreign affairs with some of our strongest allies poorly by withdrawing support and voting against the Abraham Accords in the Israeli Relations Normalization Act, which is a critical step towards peace in the Middle East.”</p><p>Parker is also hawkish on Israel. “Peace in the Middle East is a beautiful goal but one that requires a two-state solution where Israel and a demilitarized Palestinian state both enjoy sovereignty,” she says. “As an important democracy in that region, I believe we need to support them in their efforts to defend themselves and reduce civilian loss as they combat terrorism and terrorist organizations such as Hamas.”</p><p>Bowman’s record on Israel, though, has been more nuanced than his opponents suggest—and less strident than his supporters on the left might like. He made a <a href="https://forward.com/news/478442/ny-congressman-to-meet-socialist-leaders-who-criticized-his-recent-israel/">highly publicized trip</a> to the country in late 2021, which contributed to the Democratic Socialists of America <a href="https://jewishinsider.com/2022/05/jamaal-bowman-democratic-socialist-dsa-israel-congres/">withdrawing their support</a> for his reelection, and voted for $1.3 billion in funding for Israel’s Iron Dome air defense system.</p><p>“I support security, human rights, and peace and dignity for all Israelis and Palestinians,” Bowman tells <em>The River</em>. “America must be more diplomatic in how we engage with this conflict. We have to make sure that all of our actions are in service of human rights and safety for people in the region.”</p><p>“I also think we have to have an honest conversation about why there has yet to be a peaceful, two state solution,” he adds. “This decades-long conflict isn’t going to be solved by a couple votes. It will be solved when both governments come together in good faith negotiations to establish a peaceful solution that works for both the Israeli and Palestinian people.”</p><p>Unlike his opponents, Bowman has also spoken out explicitly for Palestinian rights, co-sponsoring <a href="https://www.congress.gov/bill/117th-congress/house-resolution/1123/text?r=15&amp;s=1">H.Res.1123</a>, which recognizes the rights of Palestinian refugees. In 2021—in the midst of an Israeli assault on Gaza that killed upwards of 250 and injured over 2,000 Palestinians, <a href="https://twitter.com/JamaalBowmanNY/status/1393933785473982476">he tweeted</a>: “The Palestinians are an occupied people… They are an oppressed people… Innocent people and children are suffering as America supports the occupation and denies Palestinians freedom.”</p><p>This topic of Israel featured prominently on controversial mailers that the Gashi campaign sent to voters in the district in early August. Ostensibly emphasizing Gashi’s differences with Bowman on several issues, the mailers—first described in <a href="https://www.cityandstateny.com/politics/2022/08/vedat-gashi-mailer-16th-congressional-district-race-shows-black-opponent-rep-jamaal-bowman-apparently-darkened-skin/375566/">City &amp; State NY</a>—attracted attention because of an apparently darkened photo of Bowman that was used to contrast him with Gashi.</p><p>While the Gashi campaign has denied altering the photo, the Bowman campaign has accused the challenger of employing a racist campaign tactic.</p><p>“There is an ugly history behind facial distortion to spread hate and disdain for political purposes,” says Bowman. “Republicans do this all the time. It’s unfortunate that Democrats are beginning to use the same tactics on other Democrats.”</p><h2>Future of the District</h2><p>Despite the challenges from his right, Bowman has retained significant establishment support in the primary. In addition to left-wing Democrats like Bernie Sanders and Alexandria Ocasio-Cortez, he has the endorsements of House Speaker Nancy Pelosi, Senate Majority Leader Chuck Schumer, and Senator Kirsten Gillibrand.</p><p>But Gashi has attracted at least some establishment support for his bid. His August <a href="https://www.fec.gov/data/elections/house/NY/16/2022/">FEC filing</a> shows he has raised over $800,000 this year, and he has been endorsed by former district representatives Eliot Engel and Nina Lowey.</p><p>His fundraising does trail Bowman, however, who has raised over $1.5 million; as of August, Bowman also has nearly $200,000 more on hand. (Parker has raised nearly $400,000 this year, $139,000 of which she loaned to the campaign.)</p><p>Gashi’s, and possibly Parker’s, performances in the race may also be strengthened by an <a href="https://nypost.com/2022/07/27/gop-activists-lets-vote-in-ny-dem-primaries-to-elect-moderates/">explicit right-wing push</a> encouraging Republicans to vote in the Democratic primary. Right-wing leaders like New York billionaire John Catsimatidis—CEO and owner of Gristedes Foods and a talk show host on WABC—are openly encouraging this effort to elect conservative Democrats, and the primary will be a test of whether the tactic is effective.</p><p>Ultimately, whether either challenger can prevail in a three-way race is unclear—and neither indicates an intent to drop out. Gashi did not comment specifically on Parker’s role in the race, but Parker has accused Gashi of playing spoiler.</p><p>“Gashi only has two-and-a-half years of experience as a county legislator,” Parker tells <em>The River</em>, also noting that Gashi lives outside the district. “Benchmark polling has Gashi trailing Bowman and me, receiving less than 10% of likely voters’ support, so when we talk spoilers we really have to look at the numbers. For voters who want an alternative to Bowman, I’m the most experienced option for them.” </p><p>Bowman, for his part, believes his record speaks for itself, and intends to continue work on behalf of a shifted 16th district. “In my first term in Congress, I’ve delivered hundreds of millions of dollars to the district to invest in the towns and cities across NY-16, including money to stop violence, improve tele-health services for seniors, federal grants for community centers and YMCAs, and funding for projects like the transformation of an abandoned Putnam rail line into a bike path,” says Bowman. </p><p>“There’s real joy, listening, and learning in every conversation I have with the people of the district. We’re going to keep working together to protect the community that we love.”</p><div style="height:1px;left:0;margin:0 auto;position:absolute;pointer-events:none;right:0;top:50%;width:1px" id="wp-irving-gtm-article-midpoint"></div></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv article-meta article-meta--bottom irving__container irving__container--contentWidth"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=A%20Test%20of%20the%20Left%20in%20NY-16%EF%BF%BC&amp;url=https%3A%2F%2Ftherivernewsroom.com%2Fny-16-jamaal-bowman%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=A%20Test%20of%20the%20Left%20in%20NY-16%EF%BF%BC&amp;url=https%3A%2F%2Ftherivernewsroom.com%2Fny-16-jamaal-bowman%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherivernewsroom.com%2Fny-16-jamaal-bowman%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Ftherivernewsroom.com%2Fny-16-jamaal-bowman%2F&amp;subject=A%20Test%20of%20the%20Left%20in%20NY-16%EF%BF%BC" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 jgRudf email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li></ul></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="articleFooter__ContainerWrapper-sc-a63u0e-0 bZvvzJ article-footer irving__container irving__container--articleFooter"><div class="footer__BylineWrapper-sc-1f6mdfe-0 csoLvc lede-common__post-byline-river lede-common__post-byline-river--footer"><div class="footer__AuthorsWrapper-sc-1f6mdfe-1 boVOiS post-byline-river__authors-wrapper"><div class="footer__AuthorWrapper-sc-1f6mdfe-2 gBPwwp post-byline-river__author"><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://therivernewsroom.com/author/will-solomon/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline-river__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="461" loading="lazy" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?w=426" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg 426w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=277,300 277w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=44,48 44w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=70,76 70w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=156,169 156w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=312,338 312w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=208,225 208w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=416,450 416w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=185,200 185w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2020/12/will-solomon.jpeg?resize=370,400 370w" sizes="100px" width="426" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__right irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline-river__author-link irving__link irving__link--default" href="https://therivernewsroom.com/author/will-solomon/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Will Solomon</span></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-byline-river__short-bio irving__text irving__text--default">Will Solomon is a musician, farmer, and host of the Kingston-based podcast end talk.</p></div></div></div></div><div class="relatedTagsHorizontal__ContainerWrapper-sc-7yqmm0-0 kdoqcd lede-common__term-list lede-common__term-list--relatedTagsHorizontal" id="related_tags"><h2 class="termListHeading__TextWrapper-sc-1tm27v6-0 eDCqaQ irving__text irving__text--termListHeading" id="related_tags_title">Read More: </h2><ul class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht related-tags__inner-wrapper irving__container irving__container--default"><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://therivernewsroom.com/tag/catherine-parker/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Catherine Parker</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://therivernewsroom.com/tag/democratic-primary/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Democratic primary</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://therivernewsroom.com/tag/jamaal-bowman/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Jamaal Bowman</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://therivernewsroom.com/tag/ny-16/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">NY-16</span></a></li></ul></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-river irving__container irving__container--default"><h2 class="heading2__TextWrapper-sc-wwenvi-0 inMDyH irving__text irving__text--heading2">The Latest</h2><div class="default__PostCardWrapper-sc-19zlpj1-0 lnLpnV lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://therivernewsroom.com/ny-16-jamaal-bowman/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">A Test of the Left in NY-16￼</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Primary challenges to Rep. Jamaal Bowman test progressivism of New York’s 16th district.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://therivernewsroom.com/category/politics/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Politics</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://therivernewsroom.com/author/will-solomon/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Will Solomon</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://therivernewsroom.com/ny-16-jamaal-bowman/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?crop=0px%2C32px%2C607px%2C405px&amp;resize=2400%2C1600" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?crop=0px%2C32px%2C607px%2C405px&amp;resize=2400%2C1600&amp;w=2400 2400w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?crop=0px%2C32px%2C607px%2C405px&amp;resize=2400%2C1600&amp;w=1800 1800w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?crop=0px%2C32px%2C607px%2C405px&amp;resize=2400%2C1600&amp;w=1200 1200w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?crop=0px%2C32px%2C607px%2C405px&amp;resize=2400%2C1600&amp;w=900 900w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?crop=0px%2C32px%2C607px%2C405px&amp;resize=2400%2C1600&amp;w=600 600w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?crop=0px%2C32px%2C607px%2C405px&amp;resize=2400%2C1600&amp;w=450 450w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?crop=0px%2C32px%2C607px%2C405px&amp;resize=2400%2C1600&amp;w=300 300w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/08/Jamaal-Bowman.png?crop=0px%2C32px%2C607px%2C405px&amp;resize=2400%2C1600&amp;w=100 100w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 lnLpnV lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://therivernewsroom.com/sean-patrick-maloney-faces-progressive-challenger-alessandra-biaggi/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">For A Democratic Leader, A Blue District Is Anything But Safe</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">By switching to a safer district, Congressman Sean Patrick Maloney angered the left. Now the Democratic leader is facing a challenger he didn’t expect.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://therivernewsroom.com/category/politics/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Politics</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://therivernewsroom.com/author/timmy-facciola/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Timmy Facciola</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://therivernewsroom.com/sean-patrick-maloney-faces-progressive-challenger-alessandra-biaggi/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?w=2133" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg 4032w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=300,225 300w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=768,576 768w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=1024,768 1024w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=1536,1152 1536w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=2048,1536 2048w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=1080,810 1080w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=64,48 64w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=564,423 564w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=615,461 615w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=101,76 101w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=225,169 225w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=451,338 451w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=900,675 900w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=1800,1350 1800w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=600,450 600w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=1200,900 1200w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=267,200 267w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=533,400 533w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=1067,800 1067w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/07/IMG_3721.jpg?resize=1366,1025 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2133" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 lnLpnV lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://therivernewsroom.com/hudson-valley-progressives-see-opportunity-in-new-york-redistrictin/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Hudson Valley Progressives Grapple With Redistricting Chaos</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">For voters, New York’s new Congressional districts and two-part primary are a source of confusion. For local progressives, they might also be an opportunity.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://therivernewsroom.com/category/politics/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Politics</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://therivernewsroom.com/author/lyra-walsh-fuchs/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lyra Walsh Fuchs</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://therivernewsroom.com/hudson-valley-progressives-see-opportunity-in-new-york-redistrictin/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1166" loading="lazy" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?w=1910" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png 1910w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=300,183 300w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=768,469 768w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=1024,625 1024w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=1536,938 1536w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=1080,659 1080w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=79,48 79w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=564,344 564w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=615,375 615w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=124,76 124w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=277,169 277w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=554,338 554w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=1106,675 1106w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=600,366 600w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=1200,733 1200w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Screen-Shot-2022-06-28-at-12.40.19-PM.png?resize=1366,834 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="1910" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 lnLpnV lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://therivernewsroom.com/climate-change-and-flooding-threatens-hudson-valley-superfund-sites/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">With Flooding on the Rise, Hudson Valley Superfund Sites Are at Risk</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Climate change is accelerating the frequency and intensity of floods in the region. At local Superfund sites, rising waters are spreading long-buried toxins to new places.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://therivernewsroom.com/category/environment/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Environment</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://therivernewsroom.com/author/barbara-reina/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Barbara Reina</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://therivernewsroom.com/climate-change-and-flooding-threatens-hudson-valley-superfund-sites/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1096" loading="lazy" src="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?w=1268" srcSet="https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg 1268w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=300,259 300w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=768,664 768w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=1024,885 1024w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=1080,934 1080w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=56,48 56w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=564,487 564w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=615,532 615w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=88,76 88w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=196,169 196w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=391,338 391w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=781,675 781w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=260,225 260w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=521,450 521w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=1041,900 1041w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=231,200 231w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=463,400 463w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=926,800 926w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=600,519 600w, https://lede-admin.therivernewsroom.com/wp-content/uploads/sites/9/2022/06/Little-Thunder-Brook-2022-Dave-Fleming.jpg?resize=1200,1037 1200w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="1268" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht river__cta-container irving__container irving__container--default"><a class="riverCta__LinkWrapper-sc-izpvk1-0 eoOMDr irving__link irving__link--riverCta" href="/all/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">See more stories</h3><svg width="14" height="11" fill="none" xmlns="http://www.w3.org/2000/svg" class=""><path d="M8.25 0l-.77.77 4.125 4.18H0v1.1h11.605L7.48 10.23l.77.77 5.5-5.5L8.25 0z"></path></svg></a></div></div></div></div></main></div><footer class="footer__ContainerWrapper-sc-13e4r9q-0 hqBba-d lede-common__site-footer irving__container irving__container--footer"><div class="siteMax__ContainerWrapper-sc-hxpin7-0 cRXgZE site-footer__inner irving__container irving__container--siteMax"><div class="default__FooterMenusWrapper-sc-j5o2s1-0 hAbFls lede-common__footer-menus lede-common__footer-menus--default"><nav data-location="footer-menu-main" aria-label="footer-menu-main" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 gqwGvx">Company Menu</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://chronogrammedia.com/about/" rel="" target="">About Chronogram Media</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/get-in-touch/" rel="" target="">Contact</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://therivernewsroom.com/donate/" rel="" target="">Support Our Work</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-2" aria-label="footer-menu-2" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 gqwGvx">Partner Sites</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://Chronogram.com" rel="" target="">Chronogram</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://upstatehouse.com" rel="" target="">Upstate House</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://upstater.com" rel="" target="">Upstater</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://explorethehudsonvalley.com" rel="" target="">Explore the Hudson Valley</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://ruralintelligence.com" rel="" target="">Rural Intelligence</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav></div><nav data-location="footer-menu-legal" aria-label="footer-menu-legal" class="footer__Wrapper-sc-1kdznum-0 legal__Wrapper-sc-40kk3t-0 cNGtos jtVplO irving__site-menu irving__site-menu--legal"><ul class="footer__Inner-sc-1kdznum-2 legal__Inner-sc-40kk3t-2 eyzWTX DguOI"><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 cYShrO eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:tips@therivernewsroom.com" rel="" target="">Got a story tip? Email us at tips@therivernewsroom.com</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><div class="footerInfo__ContainerWrapper-sc-40sgjt-0 biEgym lede-common__footer-info lede-common__footer-info--footerInfo"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__text irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="/" rel="" target=""><h2 class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-title irving__text irving__text--default">The River</h2></a><div class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-content irving__text irving__text--default">A digital newsmagazine for the Hudson Valley and Catskills. Local stories with an eye toward the bigger picture.</div><div class="inverse__SocialLinksWrapper-sc-uizu35-0 hPrRaq irving__social-links irving__social-links--inverse"><ul class="inverse__SocialLinksList-sc-uizu35-1 hfAyxe"><li class="inverse__SocialLinksItem-sc-uizu35-2 dckImM"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/rivernewsroom" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 dckImM"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/rivernewsroom/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__copyright irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">&copy; Copyright 2022</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__partnership irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Made in partnership with </span><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="https://joinlede.com/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lede</span></a></div></div></div></footer><noscript><iframe title="irving-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-TP643LL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div>
  <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[8592,5868,6017,7961,4218,4735,5759,6241,6266,1079,6797,2593,3623,4201,3004,6623,7148,8734,2377,4912,3703,6541,9784,1205,8625,2878,5893]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-googleAdProvider","components-globalStyle","components-header","components-siteHeaderCta","components-button","assets-icons-menu-svg","components-navBarLogin","assets-icons-avatar-svg","components-popoutNavAlt","assets-icons-menu-close-svg","components-sidebar","components-ad","components-socialSharing","components-postByline","components-credibilityIndicators","components-popover","assets-icons-indicator-original-reporting-svg","assets-icons-indicator-on-the-ground-svg","assets-icons-indicator-sources-cited-svg","components-gutenbergContent","components-gutenbergContentBlock","components-postBylineRiver","components-coral","components-postCard","assets-icons-cta-arrow-svg","components-footerMenus"]}</script>
<script async data-chunk="main" src="/static/js/runtime.5edca00c.bundle.js"></script>
<script async data-chunk="main" src="/static/js/common.09bdf8f2.bundle.js"></script>
<script async data-chunk="main" src="/static/js/main.1fced7c5.bundle.js"></script>
<script async data-chunk="components-googleAdProvider" src="/static/js/components-googleAdProvider.23ea53d1.chunk.js"></script>
<script async data-chunk="components-globalStyle" src="/static/js/components-globalStyle.b4938fc5.chunk.js"></script>
<script async data-chunk="components-header" src="/static/js/components-header.721b464f.chunk.js"></script>
<script async data-chunk="components-siteHeaderCta" src="/static/js/components-siteHeaderCta.d4727108.chunk.js"></script>
<script async data-chunk="components-button" src="/static/js/components-button.df5ff705.chunk.js"></script>
<script async data-chunk="assets-icons-menu-svg" src="/static/js/assets-icons-menu-svg.f276da73.chunk.js"></script>
<script async data-chunk="components-navBarLogin" src="/static/js/components-navBarLogin.f11b5937.chunk.js"></script>
<script async data-chunk="assets-icons-avatar-svg" src="/static/js/assets-icons-avatar-svg.cac228f2.chunk.js"></script>
<script async data-chunk="components-popoutNavAlt" src="/static/js/components-popoutNavAlt.072722a4.chunk.js"></script>
<script async data-chunk="assets-icons-menu-close-svg" src="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js"></script>
<script async data-chunk="components-sidebar" src="/static/js/components-sidebar.82ef07bd.chunk.js"></script>
<script async data-chunk="components-ad" src="/static/js/components-ad.e0137432.chunk.js"></script>
<script async data-chunk="components-socialSharing" src="/static/js/components-socialSharing.d79d7355.chunk.js"></script>
<script async data-chunk="components-postByline" src="/static/js/components-postByline.7188d476.chunk.js"></script>
<script async data-chunk="components-credibilityIndicators" src="/static/js/components-credibilityIndicators.55125bca.chunk.js"></script>
<script async data-chunk="components-popover" src="/static/js/components-popover.a17eefb0.chunk.js"></script>
<script async data-chunk="assets-icons-indicator-original-reporting-svg" src="/static/js/assets-icons-indicator-original-reporting-svg.37e608df.chunk.js"></script>
<script async data-chunk="assets-icons-indicator-on-the-ground-svg" src="/static/js/assets-icons-indicator-on-the-ground-svg.112a63e2.chunk.js"></script>
<script async data-chunk="assets-icons-indicator-sources-cited-svg" src="/static/js/assets-icons-indicator-sources-cited-svg.c23db5f1.chunk.js"></script>
<script async data-chunk="components-gutenbergContent" src="/static/js/components-gutenbergContent.eea9be91.chunk.js"></script>
<script async data-chunk="components-gutenbergContentBlock" src="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js"></script>
<script async data-chunk="components-postBylineRiver" src="/static/js/components-postBylineRiver.aa5d5a46.chunk.js"></script>
<script async data-chunk="components-coral" src="/static/js/components-coral.52d3d862.chunk.js"></script>
<script async data-chunk="components-postCard" src="/static/js/components-postCard.4feb91ea.chunk.js"></script>
<script async data-chunk="assets-icons-cta-arrow-svg" src="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js"></script>
<script async data-chunk="components-footerMenus" src="/static/js/components-footerMenus.5213da31.chunk.js"></script>
</body>
</html>
